FileVault enabled, no Time Machine

Discussion in 'macOS High Sierra (10.13)' started by Twaize, Apr 19, 2018.

  1. Twaize macrumors member

    Joined:
    May 11, 2008
    #1
    I recently moved my SSD to a new Mac, nothing I haven't done before. But this time, Time Machine didn't work anymore, so I wiped the drive I use, and tried starting over, but it kept not working. I found the error message in the attached screenshot "Time Machine Error", which says won't work as long as FileVault hasn't finished encrypting the drive (I decrypted the drive before moving the SSD, and re-encrypted it once it was in the new Mac). FileVault however, claims that my drive is already encrypted (see the screenshot "FileVault Error"), but won't let me disable FileVault (I have unlocked the necessary setting).

    Any ideas/suggestions? I don't like being without my local backup .

    Thank you
     

    Attached Files:

  2. titaniumjones macrumors newbie

    titaniumjones

    Joined:
    Oct 29, 2011
    #2
    what it looks like is you began the process of decryption but it didn't finish? Maybe?
     
  3. Twaize thread starter macrumors member

    Joined:
    May 11, 2008
    #3
    I never tried decrypting, this is just the state of affairs from trying to encrypt. I've been googling around some more, but can't find any solutions.
     
  4. ignatius345 macrumors 68000

    Joined:
    Aug 20, 2015
    #4
    Check to see if the encryption process reformatted your drive to APFS, which is not compatible with Time Machine.

    If you right-click an external drive in High Sierra and choose "encrypt", it will silently reformat the drive to APFS without any warning. I did exactly this, and it hosed my Time Machine drive which I had not choice but to reformat back to HFS+ and lose all the data in the process. Not good!

    More here: https://bombich.com/blog/2017/09/29/think-twice-before-encrypting-your-hfs-volumes-on-high-sierra
     

Share This Page