Resolved Filezilla window out of bounce and can't drag it

Discussion in 'OS X Mavericks (10.9)' started by epigram, Aug 13, 2014.

  1. epigram, Aug 13, 2014
    Last edited: Aug 13, 2014

    epigram macrumors newbie

    Joined:
    Sep 21, 2013
    #1
    Hey all hope you can help

    I dragged my Filezilla window out of bounce and can't get it back again so i can enter serves etc

    [​IMG]

    I tried:
    Deleting the program
    Looking in both Library folders for any plist / com files to delete
    changing the screen size etc

    I really hope someone have an idea googled and can't really find a solution. PS can't find a folder anywhere called "~/.filezilla" as they all refer too...

    ALSO:
    Does anyone have a FTP they can recommend until I find a way to fix this?
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Have you tried deleting "de.filezilla.plist" in Macintosh HD / Users / YOU / Library / Preferences / yet?

    Maybe the "de" is "us" or "uk" or whatever country code you reside in?
     
  3. epigram thread starter macrumors newbie

    Joined:
    Sep 21, 2013
    #3
    Well if could find it I would there is nothing in that folder called anything with FileZilla :(
     
  4. epigram thread starter macrumors newbie

    Joined:
    Sep 21, 2013
    #4
    Yeah I found it.....


    Not a plist file but a xml, makes no sense to me....

    holdup under:

    HDD / Users / Your user / .config / FileZilla

    Called filezilla.xml

    Just changed it to filezilla.old and back running, thanks for your time though and help


    [​IMG]
     
  5. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #5
    Strange, as I have that file and I do not even use FileZilla.

     
  6. epigram thread starter macrumors newbie

    Joined:
    Sep 21, 2013
    #6
    Yeah that is strange, mine is different than yours though starts with:

    Code:
    <?xml version="1.0" encoding="UTF-8" standalone="yes" ?>
    <FileZilla3>
        <Settings>
            <Setting name="Use Pasv mode">1</Setting>
            <Setting name="Limit local ports">0</Setting>
            <Setting name="Limit ports low">6000</Setting>
            <Setting name="Limit ports high">7000</Setting>
            <Setting name="External IP mode">0</Setting>...
     

Share This Page