Final cut 5 log and capture problem...

Discussion in 'Digital Video' started by bedlum47o7, Aug 25, 2010.

  1. bedlum47o7 macrumors newbie

    Joined:
    Aug 25, 2010
    #1
    when i hook up my mini DV cam to log footage the image freezes up so bascilly it wont capture. i unplug it and it goes back to bars and then i plug it in and i get 3 seconds of what running on my cam then then it freezes. Its been working just fine for over 2 years and now this? so what is going on dose anyone know?

    I know for a fact its NOT the camera's.

    Bruce
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    What exact camera and FCP version do you use? Has anything changed since the last time it worked?
    What capture settings do you use?

    Have you tried resetting your FCP user settings?
    http://support.apple.com/kb/TS1846
     
  3. bedlum47o7 thread starter macrumors newbie

    Joined:
    Aug 25, 2010
    #3
    replay

    its a panasonic (SD) mini DV. small handheld type, i have 2 of them. my version of FC is 5.1.4 all settings have not changed. DV-NTSC firewire. this is what is so frustrating is that nothing has changed as far as i know.
    all setting are for DV-NTSC 720x480 the sound is the same as well but sound is not my problem.

    i thank you for your trying to help me. i was kinda wishing that someone has heard of this and just knows whats up.

    cause putting the disk in and doing a upgrade didnt do a thing. i know there has to be a solution to this.

    Bruce
     

Share This Page