Final Cut 7 problems after update

Discussion in 'Digital Video' started by brucing, Jul 5, 2011.

  1. brucing macrumors newbie

    Joined:
    Jul 5, 2011
    #1
    I've been experiencing a problem in Final Cut Pro 7 with the video freezing during playback. This has started happening on three of our five machines since an update about two weeks ago.

    The problem:
    When starting playback either in the Viewer or Canvas, the video will freeze on the starting frame while the audio plays in the background. When the playback is stopped again, the video updates to the current frame relative to the playhead.

    What I've tried:
    I've reinstalled FCP itself, the whole Final Cut Studio 2, Quicktime Pro (7), Divx, and 3ivx. I realize that Divx and 3ivx aren't native and shouldn't work, but they have up until this point. We've been converting files with Divx Doctor and bringing them in that way. I've even reinstalled the video driver, though I didn't think that was an issue on macs.

    My questions:
    Could this have something to do with the update from two weeks ago? Is this likely a Divx issue, as I can pull a non-divx-doctored file into a timeline, render it there, and have it work ok? Is there a solution to this problem other than resorting to a bunch of crazy extra converting/rendering time before actual work begins?

    Thanks very much for any information you can float my way. I'm kind of going nuts trying to figure this out.

    Here are the basic machine specs:
    1) (Not working, updated) Mac Pro - 10.6.8, 2.66 ghz quad-core intel xeon, 8gb ram, 7200rpm drives
    2) (Working, not updated) Mac Pro - 10.6.2, 2.66 ghz quad-core intel xeon, 8gb ram, 7200rpm drives
    3) (Working, not updated) Macbook Pro - 10.6.2, 2.66 ghz intel core 2 duo, 8gb ram, 7200 rpm drive
    4) (Not working, updated) Macbook Pro - 10.6.8, 2.8 ghz intel core 2 duo, 8gb ram, 7200 rpm drive
    5) (Not working, updated) Macbook Pro - 10.6.8, 2.3 ghz quad-core intel core i7, 8gb ram, 128gb ssd
     
  2. LethalWolfe macrumors G3

    LethalWolfe

    Joined:
    Jan 11, 2002
    Location:
    Los Angeles
    #2
    Go the the View menu in FCP. Down towards the bottom is External Video. Switch that to "off".


    Lethal
     
  3. brucing thread starter macrumors newbie

    Joined:
    Jul 5, 2011
    #3
    External video off

    Lethal,
    It's off. The issue persists.
    Brucing
     

Share This Page