Final Cut capture problem

Discussion in 'Mac Apps and Mac App Store' started by andypac, Mar 11, 2010.

  1. andypac macrumors newbie

    Joined:
    Mar 9, 2010
    #1
    Hello folks,

    I've rooted through the forums on this question and can't find an answer so here goes. When I'm trying to capture on my iMac using FCP7 through a Canon XL1 I get this message: "Capture encountered a problem reading the data on your source tape". Now I know it's not the tape as when I use my iBook to capture (fcp5) it's fine. I know I could use the iBook but I've been having problems with it in other forms so I can't rely on that working forwver and once/when it dies, I'll be stuck. I've tried all the usuals: rebooting, different cam to transfer, different cables, re-instaling FCP and I'm still scratching my head.

    I've also tried other forums but they all seem to go off the point and end up arguing with each other about something entirely irrelevant to the original question. Funny? yes. Helpfull? No.

    Anyone have any idea where the problem lies?
     
  2. bowbow88 macrumors newbie

    Joined:
    Mar 13, 2009
    #2
    Hi there,
    I am on the EXACT same boat as you. I am also trying to capture from xl-1 onto g-raid drive but just realized that the firewire on the xl-1 is different from the one on the g-raid.

    I am just wandering how you setup your xl-1 for capture.
     

Share This Page