Final Cut Express 4 export help PLEASE!!

Discussion in 'Digital Video' started by BlakTornado, Jul 1, 2008.

  1. BlakTornado Guest

    BlakTornado

    Joined:
    Apr 24, 2007
    Location:
    Washington, OH
    #1
    Well, I'm not going to go into my life story but I'm reasonably experienced with video editing. However I'm not all too experienced with Final Cut Express, and am having a lot of trouble getting Final Cut Express 4 to export a high quality video.

    Now, I would go through each and every setting until it comes out how I'm happy with it, but I'm afraid that would take years (which it probably would). So I'm asking you guys for help, please.

    Basically I'm having two main problems.

    1. The video I'm exporting is set to the aspect ratio of 16:9, yet everything but Quicktime based applications see it as 4:3 (Flash Video Encoder, Youtube, etc.)
    How am I able to export this video at true 16:9 that will be seen as 16:9 by every application? I could channel it through iMovie but for something so [relatively] simple, there must surely be a way to do this in Final Cut Express, itself.

    2. The video looks terrible, fuzzy and very poor quality when there is motion in the footage. I looks like the frames haven't been able to render properly, or something of that nature. Here are two comparative examples of the exported video in Quicktime, and the canvas in Final Cut Express.

    Final Cut Express:
    [​IMG]

    Quicktime:
    [​IMG]
    (you'll need to click this to see what I mean)

    They aren't exactly the same frame, I know, but I can assure you that any of the frames near to the one I screen-grabbed in Final Cut Express (from the same shot) don't look like it does in Quicktime. It looks smooth and nice, not all jaggy, fuzzy and horrible.

    I'm only a hobbyist film-maker at the moment (15 yrs old, taking a media course next year at UK college) so I don't know all the terminology for all these things (hence why I couldn't just google my problem). So all help would be appreciated greatly :)

    Thank you!

    Edit: This is solved :)
     
  2. writestuffla macrumors newbie

    Joined:
    Oct 8, 2008
    #2
    How Did you Figure Your Problem Out?

    I'm having a similar problem.
     
  3. tracky macrumors newbie

    Joined:
    Oct 11, 2008
    #3
    Interlace?

    Could it be an interlace problem?

    in FCE4 menu :

    Effects/videofilters/video/De-interlace

    i'm not sure, hope it helps

    Tracky
     
  4. karenp10 macrumors newbie

    Joined:
    Oct 17, 2008
    #4
    FInal Cut Express Export Disaster

    I use final cut express HD 4.0 and have had no problem til i switched to shooting HDV footage. Everything is fine til I export. I have tried quicktime(PRO) and quicktime conversion all different settings. When you play it back in FC it looks great, when you play it back in IDVD before you burn it looks horrible. Interlace problems and a "ripple" kind of effect intermittently. One to one guy can't figure it out?
    Help, turns out I would have been better off shooting in Standard Def because this stuff looks horrible.
    Oh-also, when you burn DVD it does look better on the TV but still not good, why is that?
    Help, i have a small business and I'll go bankrupt if I can't produce.
     
  5. Pikemann Urge macrumors 6502

    Joined:
    Jan 3, 2007
    Location:
    melbourne.au
    #5
    Not sure if I can help here but is it worth suggesting that you shoot progressive (which I always do)? Not only might your problem be solved but your footage will look different if not nicer. If your clients notice, great. If they don't, it won't matter!

    What model camera? NTSC or PAL? Try to borrow a different camera if you can. Also, detail your capture workflow - I'll compare it to mine.
     
  6. Pikemann Urge macrumors 6502

    Joined:
    Jan 3, 2007
    Location:
    melbourne.au
    #6
    One more thing: I'll be happy to shoot some interlaced HD footage and run it through FCE if it will help. I'll do what I can.
     
  7. GilesM macrumors 6502

    Joined:
    Oct 17, 2008
    #7
    I have had similar issue to this one, so I am running an export now from iMovie with the following settings;

    Format = MP4
    Codec H.264
    Size 1280x720
    data rate 256 kbps
    De-interlace selected.

    I will post a message here if this helps the issue at all...
     
  8. chilipie macrumors 6502a

    chilipie

    Joined:
    May 8, 2006
    Location:
    Englandshire
    #8
    Not sure if this is exactly what you want, but... I've always found that for uploading to YouTube it's much easier to create a new, 4:3 sequence and then stick your original widescreen sequence inside that, scaling it to fit, and then exporting from that. Saves spending ages uploading only to find your footage has been squeezed! :)

    Edit: Woops! Didn't see how old the OP was/that the problem's already been solved.
     
  9. kaitron21 macrumors newbie

    Joined:
    Apr 24, 2009
    #9


    What did you do?? I'm having the same problem.
    :(
     
  10. DoctorMacbook macrumors newbie

    Joined:
    May 4, 2009
    Location:
    London
    #10
    sounds like there is not much point getting final cut express for the average user (like me!) when iMovie does a better job for high definition movies!!!
     
  11. kaitron21 macrumors newbie

    Joined:
    Apr 24, 2009
    #11
    Well, iMovie is weak, to be quite honest. Final Cut allows you to do so much more with your clips.

    Anyway... I solved my problem. The problem with Final Cut Express is that whenever it exports video clips, it is exporting them so they can go on the internet; it's set for optimal internet upload.

    What you need to do is go to your export settings and simply mess with the size of your video to make sure it's to regular HD size.

    But before that, before you even START editing clips, you need to make sure your canvas is the same size as the size you plan on exporting in, which was what I was doing wrong. The canvas was internet video size while I was trying to export with a HD size. Totally ruined the quality.

    To fix your canvas size, simply hold down CTRL and Q. It will bring up a menu, and you just select the size you want. Make sure the clips fill the whole canvas because if they don't, when the video exports it will export the excess black meaning it will contort your image.

    :)
     
  12. eagles58 macrumors newbie

    Joined:
    Jan 24, 2010
    #12
    similar problem

    I use Final cut express 4 and i am a newbie to it (so simplified and idiot proof answers would be much appreciated). I use a Sony HDR-SR11 AVCHD handycam. I import my clips into FCE4 via the log and transfer window, using the Apple Intermediate Codec. I edit my video, but i dont know where to go from here!! What is the best way to export this video without loss of quality? These videos would mainly go onto youtube, iDVD, or a memory drive. I do not have quicktime pro, so any modifications would have to be within FCE4. i need to get this project done for a charity, so i would much appreciate help asap! Thanks !
     
  13. klutz macrumors newbie

    Joined:
    Feb 24, 2010
    #13
    Newbie with same problem and solution

    I'm a complete newbie to FCE and this forum. I'm also a newbie to my Canon 7D. I just imported a test clip, brought it in to FCE using HDV-Apple Intermediate Codec 1080i60 (under file-->easy setup, or ctrl+q). I filmed at 30fps, so I set the rate at 29.97. My viewer and canvas looked good, then I tried to export. H.264 codec squashed it to 4:3. I tried a dozen others with similar problems until I hit HDV 720p30. I have no idea what that is except it worked great for my clip.
     
  14. mkj1974 macrumors newbie

    Joined:
    Aug 4, 2010
    #14
    Help

    HI Blacktornado

    I know its long time ago you have had this problem. You say that its solved, but i really want to know how you solved it.
    I seem to have the same problem as well :mad:

    I hope you can help me

    MKJ1974
     
  15. huntercr macrumors 65816

    Joined:
    Jun 6, 2006
    #15
    His problem ( shown in the picture ) was interlacing.
     
  16. mkj1974 macrumors newbie

    Joined:
    Aug 4, 2010
    #16

    Thanks. But could you please tell me what that means.
     
  17. multimediamem macrumors newbie

    Joined:
    Aug 24, 2010
    #17
    Widescreen and interlacing issues

    The two problems discussed are anamorphic widescreen and interlacing issues.

    Widescreen

    Standard definition video in widescreen is actually anamorphic widescreen. It means the picture is squished horizontally to fit the standard 4:3 video format. It will get displayed properly when the playback device or software knows to stretch it back out and add letterboxing, if needed.

    First, the video needs to be created as anamorphic widescreen. If you simply put a widescreen clip into a 4:3 sequence, you will get black bars, but you will lose resolution. That is because those black bars will take up some of the 480 lines of resolution (for standard video). Instead of shrinking the widescreen video to fit, you want the widescreen video squished only horizontally (anamorphic) to fit.

    To do this, before you begin to edit your video, make your new empty sequence anamorphic. In your browser window, right click and select "view as a list." Scroll to the right until you see a column labelled "anamorphic." Click in the column for your sequence as well as for any anamorphic widescreen video clips you are going to use.

    When you have finished your movie and exported it with Final Cut Express, it still needs one more step. I don't know why, but FCE doesn't include the little bit of information that tells the player to stretch it back out. For that, you need a free handy, dandy program called amorphicizer.

    Interlacing

    This has to do with how video is recorded and transmitted. Suffice it to say that it is annoying to watch those lines. I haven't had much luck deinterlacing within FCE. For the raw SD video clips from my digital camcorder, I use another free handy, dandy program to deinterlace and demux them: MPEG streamclip. A few times when I have exported using quicktime conversion, as opposed to exporting a quicktime movie, I have also ended up with interlaced video.

    But you should only deinterlace if you have to. That is because you cannot maintain the resolution when you deinterlace. You need to know the final use for your video and if it truly needs to be deinterlaced.

    Hope that helps.

    Diane
    multimediamemories.webs.com
     
  18. MickeyFitz7 macrumors newbie

    Joined:
    Dec 11, 2010
    #18
    They helped you, you help us

    Dude look how many people have helped you with this problem, can you please help us? How did you solve this problem? We cant keep uploading videos of this poor quality. It wont take long to jot down what you did,

    Please man

    cheers
     
  19. Evelyn macrumors newbie

    Joined:
    Mar 13, 2008
    #19
    Export Aspect problem

    I'm having a problem after updating either itunes or something else for
    my Macbook Pro Leopard Operating System 10.5.8.

    Final Cut pro is now exporting my 4:3 as 16:9 and will not play on
    my old Sony player.

    I'm reporting it to apple support.
     
  20. revelated macrumors 6502a

    revelated

    Joined:
    Jun 30, 2010
    #20
    I'd like to try to help if I can, as I had the same problem. It had to do with the way Final Cut tries to help you and fails, ironically.

    Start with your source. The resolution of your raw source material actually doesn't mean jack to Final Cut. It will alter that res down to whatever your canvas res is at which is subsequently based on the "Easy Setup" section and what you selected there. Also, some people have suggested running the video through MPEG Streamclip and then importing - I find that screws up the quality too, because the problem is that Final Cut does not then OPTIMIZE the video based on its resizing. That's why it looks like crap when you play it back.

    So here are the steps I had to do to get Final Cut to play nice. There are a LOT of steps.

    1. Run through Easy Setup and select the resolution for the video that you want WHEN YOU EXPORT, NOT THE RES YOU IMPORT. If it's an HD video pick one of the HD video options ONLY based on the resolution (1080p, 720p) you ideally want WHEN YOU EXPORT. Note that your source video should be THE SAME OR LARGER than what you select here. If it's not you're going to have a problem. Also, the res of the source video should be a standard height/width combination as noted by the presets.
    2. IF your media is from a camcorder and you have an SD card, plug it directly into the computer. Do not try to grab it from USB mass storage; it will not read correctly for whatever reason. Use Log and Transfer with the SD card plugged in.
    3. Final Cut will present you the import dialog window. Select the ROOT FOLDER of the SD card, click "Open" and then wait patiently. It may take a few minutes, but then FC will identify all of the videos provided they are in the standard AVCHD folder structure.
    4. In the UPPER RIGHT CORNER of this dialog, there is a small cog button. Click this to get to the import settings. In here you need to select "Apple Intermediary Codec" for the video. If you don't, the video will not import correctly. You may also have to select "Plain Stereo" instead of "Matrix Stereo" for the audio.
    5. Drag the video(s) you want into the lower section. (Note, if you are not running 4.01, this step will fail every time. Update first and then try again.)
    6. After some time the videos will be imported successfully. Now you can begin editing at will or whatever you want to do with the video.
    7. When ready, export using QuickTime Conversion (not QuickTime Movie). This allows you to verify and change settings where needed. Click Settings and see what it reports for a resolution. Chances are it will have a screwed up resolution - this means it's trying to alter the res like I mentioned above. You can override this here. It's critical that you do this.
    8. Begin your export. It will take some time.

    This should give you a decent quality video. The key is to make sure that (A) the Easy Setup selection is correct and (B) your source material's resolution is standard and as large or larger than what Easy Setup is using. Some have suggested doing the DVCPRO option which in my experience degrades the video down to 480p (720 x 480) every time, which is what QuickTime is showing you in those screenshots. Final Cut can handle raw MTS, but it must import and convert it into the Apple Intermediary Codec in order to do so, and that's the best way to work the videos.

    IF your canvas is correct and you still get poor quality it means your source material is running at a screwed up res which is why I suggest using the raw MTS and editing that instead of trying to convert first from Streamclip.

    Keep in mind that doing it this way will result in a significantly longer export time, but also a higher quality final result. The choice is yours.
     
  21. Riqiv, Dec 7, 2011
    Last edited: Dec 7, 2011

    Riqiv macrumors newbie

    Joined:
    Jun 18, 2008
    #21
    The best movie on YouTube I've found for exporting FCE to QT for YouTube is here:
    http://www.youtube.com/watch?v=_Nk8xxD3HuA
    starting about 1:17 minutes in.

    The only change I make is about 1:38 minutes in, I leave the compression at:
    H.264 instead of MPEG-4 Video

    SEE EDIT done in thread near this at 11:15 PM

    Why:
    According to this post:
    http://www.axis.com/products/video/about_networkvideo/compression_formats.htm
    "H.264 is expected to become the video standard of choice in the coming years."

    I haven't read this whole post . . . so I hope this helps :)
    ======
    The thread above this says:
    7. When ready, export using QuickTime Conversion (not QuickTime Movie).

    I believe QT Movie as opposed to QuickTime Conversion is for sending a file to someone that would like to incorporate changes to your movie and it is easy to import into Final Cut . . . at least that's my understanding.
     
  22. Riqiv macrumors newbie

    Joined:
    Jun 18, 2008
    #22
    OK - - -EDIT to my last post today at 6:20 PM:

    I make an H.264 movie and it was 2.77 Gigs.

    The same movie as an MPEG-4 Video is only 338.3 MB, good reason to stick to the the MPEG-4 Video :rolleyes:
     
  23. endobrendo macrumors newbie

    Joined:
    Apr 30, 2012
    #23
    Your problem is in the Sequence settings ...

    If your sequence settings aren't HD compatible, none of your footage will be exported in HD, regardless of your camera's settings when you recorded the footage. Make sure that you've selected a format such as Apple Intermediate Codec 1080x1920 for your sequence, then start your editing.
     
  24. Evelyn macrumors newbie

    Joined:
    Mar 13, 2008
    #24
    4:3 aspect changed to 16:9

    If I recall correctly, there was a bug in the some updating (Apple I think) that changed a setting in Final Cut 4. They told me what to do to fix it.
    My original input was 4:3 and I wanted 4:3 exported. It is O.K. now.

    I don't know anything about sequence setting and selecting Codec.
    My camcorder has options for Standard 4:3 and HD 16:9. I'll check it to see
    if I'm using highest quality input because I'm having poorer quality MPEG 2 export than I like.
     
  25. Evelyn macrumors newbie

    Joined:
    Mar 13, 2008
    #25
    MPEG 2 frames per second for use on TV?

    Note: I'm pretty sure I am using highest for my Panasonic HDR-200. 3CCD camcorder.

    When selecting frames/sec on our original instructions from our Public TV station, we used 29.7 f/s output, 4:3 aspect, and 720:(whatever) with 640:something in brackets, with NTSC, however, the Wondershare program that converts .mov file to mpeg 2 shows output at 25 frames/sec. and there was noticeable jerkiness in the playback when dropping frames.

    I started using FCE's 25 frames/sec with my NTSC settings and the sharpness seems to be degraded.

    The TV station is now requiring mpeg 2 files and the mpeg.2's are being sent over the internet instead of taking a flashdrive in. I guess they
    do not want DVD's for their input anymore.

    You can tell I'm not really up on the technical details.


    Any suggestions?
     

Share This Page