Final Cut Express 4, FCE 4

Discussion in 'OS X Mavericks (10.9)' started by Zaphodsplanet, Oct 23, 2013.

  1. Zaphodsplanet, Oct 23, 2013
    Last edited: Oct 23, 2013

    Zaphodsplanet macrumors member

    Joined:
    Aug 23, 2011
    Location:
    Texas
    #1
    Seems like i just upgraded my iMac to Mountain Lion (10.8) just a month or so ago and now I'm itching to install Mavricks. Has anyone done this and tried to crank on Final Cut Express 4.0.1? Looked on the Apple Discussions forums and one person said the app wouldn't work with Mavricks (10.9).... then the person asking the question found a fix by moving a couple directories back to where they belonged, via the terminal, after being tossed in the trash in a "recovered files" directory. Anyway, has anyone played with this yet?

    Thanks
     
  2. Zaphodsplanet thread starter macrumors member

    Joined:
    Aug 23, 2011
    Location:
    Texas
    #2
    It WORKS!

    At least it opens and appears to work....LOL. I have not yet tried to import anything or do any real editing. I got really worried when I couldn't find the files mentioned in the previous post being tossed into the trash. But the program does fire up. I'll try to play with it a bit in the next couple days to see if everything looks okay.
     
  3. TimothyE macrumors newbie

    TimothyE

    Joined:
    Oct 23, 2009
    #3
    Works!

    I just upgraded to new Macbook Pro with Mavericks. Still use (and like!) FCE 4.0.1. It is working fine with Mavericks.
     
  4. mccjim12 macrumors member

    Joined:
    Sep 23, 2012
    Location:
    Stamford, CT
    #4
    Hello,

    I made the below post in the Digital Video forum prior to finding this thread about FCE. If it is OK I would like to post it here as well as I figured folks who use FCE may see this and be able to help. Mods please feel free to delete my other post in the digital video forum if you should so desire. Anyway...

    Looking for some help with a capture problem here...

    I am running Final Cut Express 4 on a mid 2012 MacBook Pro that is running 10.9.4.

    I am trying to capture from a Canon ZR60 via the computer's Firewire 800 port using a Firewire 800 cable connected to a 6 pin adapter that came with it and a 4 pin (iLink DV) adapter, which in turn connects to the camera.

    I know 2 adapters is kind of ridiculous but it is what I had at my disposal and I saw no reason why it shouldn't work. But I am kind of a dinosaur with Final Cut. I have not used anything higher than FCP5. So I figured I would reach out.

    FCE (and the computer as a whole) will not recognize the camera as connected. I have checked all settings in FCE easy setup. System Profiler does not see it and FCE says no Firewire capture device is found.

    Is it just not possible since I have a (relatively) new computer and an old camera? Maybe the camera does not support Firewire 800?

    My backup plan is to capture using my PowerBook G4 which of course has a Firewire 400 port. But that would require ordering a new power supply which is not ideal!

    Any suggestions are appreciated. Thanks!
     
  5. Perkyboy macrumors newbie

    Joined:
    Feb 1, 2015
    #5
    video from iPhone 4s into FCE 4 Rendering Probs

    Looking for help with video footage from iPhone 4s into Final Cut Express 4. Needs rendering before any work can be done on it and takes an hour for only an for 8 min clip. Then any small changes on timeline needs to be rendered again !. Is there any fixes for this please ? I'm operating the latest Yosemite.
     

Share This Page