Final Cut Express and HV20 capture issues

Discussion in 'Digital Video' started by soda9, Jun 2, 2009.

  1. soda9 macrumors newbie

    Joined:
    Jun 2, 2009
    #1
    Hi,

    I have been struggling with capturing to a mac mini from my Canon HV20. Its strange. I captured one tape, no problem. Then, on the second, it captures a couple of seconds, stops and says the end of the tape has been reached. I tried a third tape in case it might've been the tape, and the same thing happened. Additionally, I put back in the same tape that I captured successfully, and it wouldn't capture, albeit, I didn't go back to the very beginning of the tape. It simply says its cueing, never starts capturing while the tape is playing in the camera.

    I've trashed final cut express preferences as instructed, and recently did a system update.

    Any help would be wonderful.

    Thank you!
     
  2. yoak macrumors 65816

    yoak

    Joined:
    Oct 4, 2004
    Location:
    Oslo, Norway
    #2
    Hi
    When I had capturing problems with my Canon HDV cameras in FCP what I usually do is this:
    Disconnect the camera and the Mac (cable out of both)
    Turn off the camera and quit FC
    Plug everything back together
    Turn on the camera
    Then, relaunch FC.

    This has solved my problems many times.
    I have to admit I haven´t encountered your problem, but give this a try
     

Share This Page