Final Cut Express Beeps

Discussion in 'Digital Video' started by imac abuser, Aug 23, 2009.

  1. imac abuser macrumors 6502a

    imac abuser

    Joined:
    Mar 1, 2004
    #1
    Hello,
    I'm new to Final Cut Express, and I am having a problem. When I play my footage in the viewer window I can hear my audio. When I play it in the canvas window all I hear is beeps. Any idea what I'm doing wrong?

    Thanks
     
  2. J the Ninja macrumors 68000

    Joined:
    Jul 14, 2008
    #2
    You need to render your audio, it sounds like.
     
  3. imac abuser thread starter macrumors 6502a

    imac abuser

    Joined:
    Mar 1, 2004
    #3
    Thanks I didn't realize I had to render it just to hear the playback.

    thanks amigo
     
  4. treehorn macrumors 6502

    treehorn

    Joined:
    Aug 21, 2007
    #4
    As a word of advice...you should convert all audio to FCE (or FCP) specs before you bring it into the program for editing. While Final Cut will convert and render your audio to get it to the proper specs (uncompressed AIFF, 48 kHz) it...doesn't do the greatest job and distortions and clicks can occur.

    If you are using anything other than uncompressed AIFF, 48 kHz sound files, you would be better off converting them in another program (Quicktime, Amadeus, Peak, etc. etc. etc) before you bring them into Final Cut.
     
  5. imac abuser thread starter macrumors 6502a

    imac abuser

    Joined:
    Mar 1, 2004
  6. henryhawk macrumors newbie

    Joined:
    Oct 22, 2010
    Location:
    Virginia, USA
    #6
    Slight variation of Beep problem

    Hi from a convert to the Mac,

    I have imported an iMovie event in Final Cut Express. The file plays fine in iMovie but when i play it in FCE the audio includes the dreaded beeps.:mad:

    Any suggestions, for a Mac newbie. The original .avi file came from an operating system that i am trying to forget.

    Thanks
     
  7. martinX macrumors 6502a

    martinX

    Joined:
    Aug 11, 2009
    Location:
    Australia
    #7
    The beeps means FCE needs to render the audio before it will play. It will usually do this when the audio format of the clip doesn't match the audio format of the FCE sequence.

    How did you bring that iMovie event into FCE?
     
  8. henryhawk macrumors newbie

    Joined:
    Oct 22, 2010
    Location:
    Virginia, USA
    #8
    I used:

    FCE - Rile - Import - Files
    Then scroll down my list of iMovie Projects to iMovie Events, select & choose a few events to practice what I learned in One on One session.

    The following message appeared:

    For Best Performance Your Sequence and External Video should be set to the format of the clips you are editing.

    Change sequence setting to match the clip settings?

    Options are Yes (default) & No

    I have tried both with the same result. Audio is fine, but with a steady beep (like a telephone busy signal).

    The file plays fine in iMovie (09) and is an .AVI file. I don't have a clue on how to change the audio format. I have another One on One session in a few hours.:)
     
  9. spinnerlys, Oct 26, 2010
    Last edited: Nov 16, 2010

    spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #9
    @ henryhawk
    Use MPEG Streamclip to transcode the .avi file (which is using a highly compressive codec for its video and its audio content) to a .mov file using the Apple Intermediate Codec (AIC) for video and Uncompressed for audio.
    iMovie might have done that during the import already, maybe take a look at the iMovie folder in your Home Folder to find the source file iMovie uses.

    Will that work?

    Btw, .avi is a container for a variety of video codecs, thus FCE will not understand many of them to work properly with them. FCE needs its material as uncompressed as it gets, thus the .mov container, the AIC and Uncompressed audio.

    Also take a look at the manual you partially paid for, it's accessible via the HELP menu in FCE.

    And MRoogle is a good tool to search these fora for already existing threads about questions you have. It might be able to answer you quicker than waiting for an answer.
     
  10. martinX macrumors 6502a

    martinX

    Joined:
    Aug 11, 2009
    Location:
    Australia
    #10
    Indeed that's what it did. However even though the sequence setting was changed to match the clip, the clip is still in its original format with an audio track that's not good to go.

    iMovie is more forgiving of formats, mainly because users aren't going to have access to the same sorts of professional tools or aren't likely to be editing epics using it (older versions of iMovie had trouble keeping audio in sync with video under certain circumstances, mainly while performing edits designed to be "easy" in iMovie).

    The place to start would be opening the AVIs in MPEG Streamclip and doing the conversion as Spinnerlys suggests. This will result in a MOV (the Quicktime container that FCE works with best), a good video codec for editing and the right audio codec.
     
  11. Leddy macrumors regular

    Joined:
    Dec 16, 2008
    #11
    Hi Henryhawk, since you imported the project from iMovie in the first place, why don't you use iMovie to create your audio file? In the Share menu you have the option to export with Quicktime ... If you select to export the movie as a Quicktime Movie under Export, you should be able to just switch off the video component and export the audio as a 48KHz .aiff. - then you can use that in your FCE project.

    Hope this helps.

    Cheers.

    Edit: Better still export the whole thing as a quicktime movie with video and audio and hopefully it will solve your problems altogether.
     
  12. henryhawk macrumors newbie

    Joined:
    Oct 22, 2010
    Location:
    Virginia, USA
    #12
    No more beeps

    Went to System Settings, then Playback Control Tab & Deselected Beep When Playing Unrendered Audio.
    Mac newbie problem solved.
     

Share This Page