Final Cut Express bricked?

Discussion in 'Digital Video' started by Riki87, Sep 20, 2013.

  1. Riki87 macrumors newbie

    Joined:
    Sep 20, 2013
    #1
    Yo!
    Yesterday it happened my Final Cut Express 4 HD stopped working. It jumps once (usually ~5) and then does nothing, no load screen appears. At the top menu (besides the apple menu) it only displays Final Cut Express and Help, if I click on either of them then FCE crashes.
    I use a 2008 iMac (but that's not the problem because it worked normally the day before). I did perform a system update, it was iTunes 11.1 and some security update.

    What I have already tried:
    1. Restart
    2. Remove the Final Cut Express User Data & com.apple.FinalCutExpress.plist
    3. Reinstalled FCE
    But it didn't help.
    What to do next?
     
  2. pinholestars macrumors member

    pinholestars

    Joined:
    Oct 20, 2011
    #2
    Have you cleared the FCE cache folder?

    ----------

    Also, you may try clearing your codecs out. I know that I've had a corrupt quicktime codec that caused FCP to freak out. They'd be in both the user library and the main library/quicktime
     
  3. Riki87 thread starter macrumors newbie

    Joined:
    Sep 20, 2013
    #3
    I cleared the codecs and the FCE cache folder but it still won't launch.
    I noticed that my Quicktime Player also has the same problem (with the exception that it can launch but crashes if I open any file).
     
  4. daybreak macrumors 6502a

    Joined:
    Sep 4, 2009
    #4
    Go to your Hard Drive and open Disk Utilities and clean up your files.
     
  5. Riki87 thread starter macrumors newbie

    Joined:
    Sep 20, 2013
    #5
    Did that, still not working
     
  6. Riki87 thread starter macrumors newbie

    Joined:
    Sep 20, 2013
    #6
    Noticed that quicklook/quickpreview (what's it called) didn't work either so I reinstalled OSX and everything works again.
     

Share This Page