Final Cut Express - exporting help

Discussion in 'Digital Video' started by videogirl11, Aug 25, 2011.

  1. videogirl11 macrumors newbie

    Joined:
    Aug 25, 2011
    #1
    I am messing around with what I guess you would call the ken burns effect for the first time in Final Cut, and exporting is not going well. I created a very large photoshop file (7680x4320 pixels - four times 1920x1080) that has several images throughout and used motion key frames to zoom in and out on things and skip throughout the file to different spots, pausing, etc. You see it on a lot of commercials right now. Sorry if I'm not explaining well. But anyway, it looks totally fine and smooth when it is rendered and played in final cut, but no matter what way I export it, the images become choppy when the move about the screen. I have tested several different options (changing original file size, changing export settings, etc) and can't seem to figure it out for the life of me. I'm sure this would be better done in Flash or something of that sort but I don't have those programs available. Please see attached screen shot of what it looks like when the image is in motion after exporting. Any help or insight at all would be appreciated. Sorry I am such a newb at this part of editing it is unbelievable.

    Thanks in advance!
     

    Attached Files:

  2. evil_santa macrumors 6502a

    evil_santa

    Joined:
    Sep 23, 2003
    Location:
    London, England
    #2
    That looks like interlacing, change your project to 1080p (progresive)
     
  3. videogirl11 thread starter macrumors newbie

    Joined:
    Aug 25, 2011
    #3
    I thought it looked like interlacing too. Since the project has already been created, I attempted to use the deinterlacing on my already edited tracks by going to effects >video filters > video > de-interlacing. I rendered this, then exported with quicktime conversion (compression: H.264, quality: high, dimensions: current, and under the "size options" I clicked "deinterlace source video") but this still produced almost the same look. The objects are jumpy (as in my example picture) whenever they move about the screen.

    Since attempting to deinterlace within my already edited sequence didn't work, I started a completely new project and my only options that are 1920x1080 are all "i" - no progressive. Am I crazy or is it somewhere else? (See screen shot below of options when setting up a new project.) I am using final cut EXPRESS (unfortunately not pro)... not sure if that makes a difference. I learned all my editing on Avid so this has been quite the experience switching. Any suggestions or help for this issue would be much appreciated!!
     

    Attached Files:

  4. videogirl11 thread starter macrumors newbie

    Joined:
    Aug 25, 2011
    #4
    I think I may have solved it - not an exact solution but since 1080p isn't an option on new sequences that I can find, I opened a new project under 720p and chose "de-interlace" again when exporting (same settings that I was using from my previous post) and it definitely looks better. When I pause it mid-motion, the lines are no longer there. It still doesn't seem to be a perfectly smooth movement, but I think it will do for now. Any other suggestions for future help on these things is still appreciated!! Thanks evil_santa for pointing out a pretty obvious solve. :)
     
  5. evil_santa macrumors 6502a

    evil_santa

    Joined:
    Sep 23, 2003
    Location:
    London, England
    #5
    I think that Express must have limited sequence settings as there are several 1080p in FCP7. What you could do is embed the main sequence in to a new sequence and then use a de-interlace filter, and try different settings see what come out best, or use 720p for new sequences. Dealing with fields can become a bit of a nightmare in FCP!

    If you are able to run your Sequence Viewer at 100% you will see the interlacing in the clip whilst you are editing. anything other than 100% will blend the fields on the viewer.
     
  6. cgbier macrumors 6502a

    Joined:
    Jun 6, 2011
    #6
    I can't remember if FCE allows you to do that, but try to export just the clip with your animation as animation (deinterlaced), then move it into a progressive sequence.
    There are different export algorithms for "normal" video and animation.

    ----------

    Oh, and crop/size your picture down to the needed area. If pictures are too big, they get too highly compressed, losing quality.
     
  7. videogirl11 thread starter macrumors newbie

    Joined:
    Aug 25, 2011
    #7
    Thanks everyone. Switching to 720p did the job. I did try to do a deinterlacing effect on the 1080i video, also tried to export it as "animation" and de-interlaced it at export, but that didn't work either.

    Hoping that a someday upgrade to fcp will help as well. :)
     

Share This Page