Final Cut express help! It won't open for some reason:(

Discussion in 'Digital Video' started by fobbyo, Jun 6, 2009.

  1. fobbyo macrumors newbie

    Jun 6, 2009
    I bought final cut express a few weeks ago, and it has been working fine until today. Last wednesday, I finished a movie i had made an went to export it from IDVD. My mac told me i didnt have enough memory for this, so I went on a massive purge. Today, I found out that I accidently dumped some final cut files. I emptied the trash. When i open my final cut, it says:

    "Non writable Scratch-Disks

    One or more of the scratch disks you have specified does not have read/ write access.
    To preserve the integrity of the data used by final cut express, it is necessary to ensure read/ write access to the following path(s):

    Macintosh H.D/users/fobbyo/documents/final cut express documents"

    After this buttons appear that are:

    Quit Check Again Reset Scratch disks

    I'm guessing reset scratch disks, but when I press it, a message comes up saying
    "One or more of your chosen scratch disks cannot be found. Please verify your current selection in the scratch disk preference menu."

    I then click OK and it opens an elaborate window that i'm afraid to mess with, in fear of messing up even more! I'm assuming this the scratch disk preference menu, but I don't know what to do!

    Please help me! I am an avid filmmaker and if this doesn't stop, i'll be out an editing program. Keep in mind that i'm 14 and can't afford a new program.:(
  2. nyzwerewolf macrumors regular

    Jul 11, 2007
    Long Island, NY
    do you still have the "Final Cut Express Documents" in your users/yourusername/documents folder? also let me know what version of final cut express u have installed.
  3. fobbyo thread starter macrumors newbie

    Jun 6, 2009
    no i don't. being tired and stressed about a project that was due the next day, i purged stuff that i thought i didnt need. I thought the documents were the user manuals that came with it.
    Oh yeah, and I have the most recent version of final cut express
  4. CaptainChunk macrumors 68020


    Apr 16, 2008
    Phoenix, AZ
    I think I know what's happening. If you have an admin account separate from your normal user account, it might be restricting write access to that Documents folder. If this is the case, you'll have to log in as the admin and modify the write privileges.

    But I hate to say it, you might have bigger problems than that. If you purged your Final Cut Documents folder, you also deleted all your capture scratch to go with it, meaning that you're probably going to have to recapture everything. If anything, this would be a lesson in proper media management...

    In the future, NEVER, EVER use your boot/apps drive as your Final Cut scratch disk. You always want to use a separate drive (like an external FW drive) for two reasons: organization and most of all, performance.
  5. fobbyo thread starter macrumors newbie

    Jun 6, 2009
    wait, i have to questions, keeping in mind that i am a noob
    1.what is an admin account
    2. what does recapture mean? does it mean i have to edit my movie again or what, because i have already burned it to a dvd and have an IDVD file of it
  6. CaptainChunk macrumors 68020


    Apr 16, 2008
    Phoenix, AZ

    1. When you set up a Mac machine for the first time (i.e. first power on), it has you create at least one user account and recommends a password. A lot of users create a second, restricted user account to use as their workspace in order to avoid changing system settings or installing software (like from the Internet) unintentionally.

    Putting all of that aside, you might also want to check the permissions on Macintosh HD. Ctr-Click the drive icon and click "Get Info" from the pop-up menu. A window will then show up. At the bottom of it, expand "Sharing & Permissions" and make sure the user account you're logged into is set up for Read & Write. You'll likely have to click the lock at the bottom-right corner of the window and enter an admin password to change these settings. You would want to click the "+" button to add your login and set it to Read & Write. Then, Final Cut should no longer give you that error if you insist on using your boot drive as the scratch disk (which I don't recommend under any circumstance, actually).

    Again, for the future, an external FW hard drive would be a good investment, especially when editing HD video, which will quickly gobble up disk space.

    2. A DVD is a final render-out of your project that wouldn't be editable in Final Cut. If you still have the original FCE project file, it will still open, but if the referenced media (i.e. your captured footage) is not present, it'll tell you. In this case, you'd have to capture your footage from the camera all over again and reconnect the media. This is what I mean by recapturing.
  7. fobbyo thread starter macrumors newbie

    Jun 6, 2009
    Thanks for all your help, but it still doesn't work. It comes up with the same pop up menu with 4 check boxes for

    Video Capture Audio Capture Video Render Audio Render

    They are all checked, and next to them it says

    set... '17.8 GB on Macintosh HD: Users:fobbyo:documents:final cut express documents' is missing

    there are also more "Set buttons" but they have nothing next to them. Underneath these are more Set Buttons, with the same message:

    17.8 GB on Macintosh HD: Users:fobbyo:documents:final cut express documents' is missing

    On the left side of the set buttons, going down,
    Waveform Cache, Thumbnail Cache, and Autosave Vault

    Under those it says:

    Minimum allowable free space on scratch disks: 2047 MB
    (It is highlighted for me to change it, but I don't know what will happen.)
    Under that is an unchecked check box with:
    Limit Capture/Export File Segment size to: 2000 MB

    Then another unchecked check box with:

    Limit Capture Now To: 30 Minutes

    That's all of the menu, but I don't know what to do.

    Regarding the movie I was making, I don't need to edit it anymore, The IDVD file has the final copy on it.
  8. nyzwerewolf macrumors regular

    Jul 11, 2007
    Long Island, NY
    create a folder called "Final Cut Express Documents" in your /users/yourusername/documents folder. Then open FCE. Keep us updated.
  9. fobbyo thread starter macrumors newbie

    Jun 6, 2009
    Yes!!! It Works!!! Thank You All So Much!! I Owe You A Million! :D :D :D :D :D :D :D :D :D :D :D :D
  10. nyzwerewolf macrumors regular

    Jul 11, 2007
    Long Island, NY
  11. jeshiecarlson macrumors newbie

    Jan 7, 2011
    Same problem :(

    I am having the same problem! I just received a Macbook Pro with Final Cut Pro 7 and when I tried to open the program, it gave me the same message that it gave the original poster.

    I bought this laptop used, so I don't have the administration password. :/ I asked for it from the seller and am still waiting on a reply.

    I am really inexperienced in Macintosh software...this is my first time owning one of their amazing products, so I would really appreciate patience, hah.

    I am not set up as the administrator. It doesn't say my name the Macintosh HD folder, it has that little house thing next to the name of the previous owner, but when I log onto the computer, his name is not available as a user for me to log on with (sorry, bad grammar, ha) so I'm just logged on as User, and I don't even need a password to log on. That makes me wonder if I can set up my administrator user without the password from the previous user (if he even has it..I don't know)

    If someone could tell me what to do, I would appreciate it greatly!
  12. terrencemichael macrumors newbie

    May 29, 2011

    I think the best for you to do is format the computer and start as if new, it will
    put an end to all problems and you can then set it up as you want
  13. Astrolix macrumors newbie

    Nov 9, 2011
    final Cut Not Starting up and Previousely was Ok?

    I found out it has something to do with your administrator account, to prove this, allow all discs read and write privileges then open a guest account, and open final cut, it actually starts well.:)

Share This Page