Final Cut Express not capturing audio

Discussion in 'Digital Video' started by sgrubie, Nov 19, 2010.

  1. sgrubie macrumors newbie

    Joined:
    Nov 19, 2010
    #1
    I have been capturing DV successfully to Final Cut Express for several years, no problems. Yesterday, however, there were no audio tracks with the captured video. Same settings, same camera, same hardware, just no audio with the captured clips. The camera is set to record 48K and 16 bit, and I can hear the audio fine on the camera itself. I am using DV NTSC Easy Setup . . . also tried "Firewire Basic" but no difference. The sequence audio setting is 48K. Tried starting/restarting FCE with and without camera attached, no difference - simply won't capture audio.

    Any suggestions would be greatly appreciated.
     
  2. huntercr macrumors 65816

    Joined:
    Jun 6, 2006
    #2
    Does capturing the audio work through iMovie on the same system?

    Just trying to rule out any oddities about your system.
     
  3. sgrubie thread starter macrumors newbie

    Joined:
    Nov 19, 2010
    #3

    Thank you. Yes, iMovie does successfully capture audio . . .
     
  4. sgrubie thread starter macrumors newbie

    Joined:
    Nov 19, 2010
    #4
    Not sure if it is relevant

    but in the system settings "scratch disc" tab, the audio capture check box is checked but grayed out - the other 3 check boxes (video capture, video render, and audio render) are checked but blue. Clicking on the grayed out audio capture box does nothing, clicking on the blue boxes gives the error message that "at least one scratch disc of each type must remain selected."
     

Share This Page