Final Cut Express Problem

Discussion in 'Digital Video' started by skateeditmac, Jan 22, 2008.

  1. skateeditmac macrumors newbie

    Joined:
    Jan 22, 2008
    #1
    After I capture a clip from my camera, it says," The audio sample rate of one or more of your captured media files does not match the sample rate on your source tape. This may cause the video and audio of these media files to be out of sync. Make sure the audio sample rate of your capture preset matches the sample rate of your tape." This makes the first second or two of the clip to be audioless, which means you can't hear it. How can I fix this problem?
     
  2. LethalWolfe macrumors G3

    LethalWolfe

    Joined:
    Jan 11, 2002
    Location:
    Los Angeles
    #2
    Make sure your camera is set to record audio at 48k, 16-bit.


    Lethal
     
  3. skateeditmac thread starter macrumors newbie

    Joined:
    Jan 22, 2008
    #3
    I know this sounds kind of stupid, but where would I find that?
     
  4. SELFsponsored macrumors newbie

    Joined:
    Jan 18, 2008
    #4
    In the menu on your video camera. It may be under audio settings in that menu. What type of camera?
     
  5. skateeditmac thread starter macrumors newbie

    Joined:
    Jan 22, 2008
    #5
    i have a canon elura 100.
     
  6. SELFsponsored macrumors newbie

    Joined:
    Jan 18, 2008
    #6
    when you are in camera mode, press the menu button and there should be some settings look for the audio and check the settings and match it to the previous post ^^^ up above
     
  7. skateeditmac thread starter macrumors newbie

    Joined:
    Jan 22, 2008
    #7
    nevermind, I have fixed the problem
     
  8. aseeley macrumors newbie

    Joined:
    Sep 30, 2008

Share This Page