Final Cut Express Problem

Discussion in 'Digital Video' started by ukrainianwaffle, Mar 26, 2010.

  1. ukrainianwaffle macrumors newbie

    Joined:
    Mar 25, 2010
    #1
    on my videos there is a black bar on the top and bottom of the screen. the raw file is in 16:9 and it doesn't have black bars. can anyone tell me how to get rid of them? heres some footage to show you what's happening: http://www.youtube.com/watch?v=nof_u6FCynE

    also im a n00b at final cut
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    What are your clip and sequence settings?

    Have you taken a look at the manual?

    What are the settings (codec, format, resolution, fps, ...) of the source file?


    Even though some might get tired of reading this, the thread title guy strikes again:

    A more descriptive and precise thread title will help cater to the right audience and get you more responses.

    To edit your thread title, just click on the [​IMG] button on the bottom right of your original post and then click the "Go Advanced" button below your message.

    Have you also taken a look at MRoogle, since that question may have been asked several times?
     
  3. FSMBP macrumors 68020

    FSMBP

    Joined:
    Jan 22, 2009
    #3
    Those black bars are called "Letterboxing". It makes it so that when you watch widescreen videos on a Standard TV, it won't be distorted.

    You have to change your Sequence settings to 16:9 (Right click the sequence and go to Properties/Settings).

    Also, I think you would have to change all the clips' Master Clips in your timeline to 16:9 and drag them in the timeline again.
     
  4. arjen92 macrumors 65816

    arjen92

    Joined:
    Sep 9, 2008
    Location:
    Below sea level
    #4
    This guy on yahoo answers gave you the perfect answer :) http://answers.yahoo.com/question/i...5151316AA9BuAc&show=7#profile-info-7m6ept3Xaa

    I think his answer is really great.
     

Share This Page