Final Cut Express starts to open and then promptly shuts.

Discussion in 'Mac Apps and Mac App Store' started by jd1, Jun 7, 2008.

  1. jd1 macrumors newbie

    Joined:
    Aug 6, 2007
    #1
    I click on Final Cut Express. (pic 1) It starts to load. (text loading and such) (Pic 2 and 3) The text dissapears. (pic 4) Final cut express closes. (pic 5) Any help, information is much appreciated. Btw, I run a Mac mini, Os 10.4.10 Final cut express 3.5. Had it since Christmas '06. Never screwed up until 3 days ago.
     

    Attached Files:

  2. Attonine macrumors 6502a

    Joined:
    Feb 15, 2006
    Location:
    UK
    #2
    I've got exactly the same problem but on a 17" CD MBP running 10.5.3. It started several months ago on 10.5.2. Originally I thought it may have been something to do with spaces, obviously it's not.

    I haven't tried very hard to find a fix yet but I have reinstalled, this didn't help at all. Obviously I've run all of the utilities and clean-up, fix it tools I can, but no dice.
     
  3. jd1 thread starter macrumors newbie

    Joined:
    Aug 6, 2007
    #3
    So, it looks like its starting up, but then quits? I think this is a bug.
     
  4. Attonine macrumors 6502a

    Joined:
    Feb 15, 2006
    Location:
    UK
    #4
    Yeah, the splash screen comes up, but then closes. The app doesn't open.

    Did a quick Google and looked at the apple forums, do this:

    http://www.fcpbook.com/Misc1.html


    Just did it and it worked a treat. Should have thought of it before really. Very simple.
     
  5. jd1 thread starter macrumors newbie

    Joined:
    Aug 6, 2007
    #5
    Cant find the User Data folder... where is it?

    Edit: Nvm, found it.. lol

    Edit 2: Thank you so much, it worked!!!
     

    Attached Files:

  6. tkobvious macrumors newbie

    Joined:
    Aug 6, 2008
    #6
    Thanks to people smarter than me..

    This helped me tremendously. I was about to smash everything in site due to this untimely problem. I was editing wedding footage for a friend for the past week and today all of a sudden Final Cut would start to load and mysteriously close. I did what was recommended and it freakin worked!!! Thank you so much!!!!!!!
     
  7. tkobvious macrumors newbie

    Joined:
    Aug 6, 2008
    #7
    Same problem with Motion 2, any ideas?

    Nearly the same problem with Motion 2 but this program was just installed on my computer. All other programs from the suite work (soundtrack, final cut pro, etc). I open Motion, the splash screen comes up but instead of closing right then, it always opens the program screen and then closes within a second or so. Any help, greatly appreciated. I'm running a Mac Mini 1.5 single core which is maybe underpowered but still I wouldn't think it would close out like that, just maybe run slow. Thank you.
     

Share This Page