Final Cut/iDVD 16:9 Letterbox Workflow

Discussion in 'Digital Video' started by LukeTruth, Aug 31, 2009.

  1. LukeTruth macrumors newbie

    Joined:
    Jun 4, 2009
    #1
    My widescreen movie squishes into a 4:3 TV screen and doesn't do letterbox.


    I exported my project from FCE4.0 "using Quicktime Conversion."

    Selected Options>Size and set "NTSC 720 x 480 16:9" as my dimensions.

    I think my only error was neglecting to select "preserve aspect ratio using: letterbox." Is there anything else I may have missed before I tie up my MBP for a couple hours exporting to Quicktime and burning another DVD?

    Note: Kept compression type set at the default of H.264 because I wasn't sure.
     
  2. knello macrumors member

    knello

    Joined:
    Dec 2, 2004
    #2
    The easiest way to do it is to just export it as a quicktime movie. Not quicktime conversion. The regular quicktime export will use the same settings as your sequence, the native codec.

    Then FCP will output a rather large file file, which you can import into iDVD. iDVD will take care of the mpeg-2 conversion for you.

    The best, but not easiest, way is to use Compressor.

    Exporting it to h264 as an intermediate step is not a good idea. Also, what format was the video shot on originally? I assume miniDV if you're using the NTSC sequence preset.
     
  3. LukeTruth thread starter macrumors newbie

    Joined:
    Jun 4, 2009
    #3
    Yes I shot it in MiniDV. I tried exporting without using the conversion and it didn't come out in Widescreen. Also if I do that I don't have the option of deinterlacing the media.
     
  4. bigbossbmb macrumors 68000

    bigbossbmb

    Joined:
    Jul 1, 2004
    Location:
    Pasadena/Hollywood
  5. LukeTruth thread starter macrumors newbie

    Joined:
    Jun 4, 2009
    #5
    iDVD and the same MBP you have
     
  6. Courtaj macrumors 6502a

    Courtaj

    Joined:
    Jul 3, 2008
    Location:
    Edinburgh, U.K.
    #7
    If you're making a DVD to be viewed on a television, don't deinterlace. You're chucking away half your resolution doing that.
     
  7. LukeTruth thread starter macrumors newbie

    Joined:
    Jun 4, 2009
    #8
    Ok but before I selected that I was getting jaggies on horizontal movement on the QT player AND my old TV. Could that be caused by erroneous compression and/or widescreen settings upon export?
     
  8. quanta macrumors member

    Joined:
    Jan 23, 2002
    Location:
    Colorado
    #9
    Similar issues...

    i was getting the jaggies too, and i think you said you used h.264 compression, as did i, i was about to try the deinterlace when i found this thread.

    Using the reference movie method worked great. Saved me 2 hours of render time and got rid of the jaggies.

    However, following the steps outlined in the link away did not solve the letterbox/16:9 issue. It looked like it was gonna in the preview play in iDVD, but after i wrote the TS files and burned it onto a disc (Popcorn 3), no joy.

    One other question here, anyone know how to correct the audio and video looping in the iDVD menu creation? i've got an intro zoom in thing going, but once my audio comes around to the beginning again, it appears to be cottuing off the first part that was originally playing during the intro. Thanks.
     

Share This Page