Final Cut Pro 5 will not start.

Discussion in 'Mac Apps and Mac App Store' started by kmaultsby, Jun 30, 2006.

  1. kmaultsby macrumors newbie

    Jan 3, 2006
    I have Final cut studio and all the other applications works accept Final cut pro. I try to start it the it looks for my video camera which I tell it to continue and it shuts down. What is the problem?
  2. robbieduncan Moderator emeritus


    Jul 24, 2002
    This is probably a silly set of questions but anyway: what exact version of FCP are you using (5.0.0?). On what sort of Mac? Is that a supported configuration?
  3. Nermal Moderator


    Staff Member

    Dec 7, 2002
    New Zealand
    Has it worked in the past? If so, have you changed anything (eg. 10.4.7)?
  4. cheezewax macrumors newbie

    Jan 28, 2007
    fcp 5.1.2

    I have Final Cut Pro 5.1.2 / studio - but fcp5.1.2 does not want to open. all other programs open accept fcpro. Aargh! Why? I work on a powerbook g4 and have lacie external drive. I do not have Motion - so it cant be that. Please help someone!:eek:
  5. viceatron macrumors newbie

    Sep 20, 2008
    I'm having the exact same problem. I was working on a project last night and now this morning final cut will not start up from either the dock or the project file on my xternal HD.

  6. deirdra macrumors newbie

    Sep 22, 2008
  7. viceatron macrumors newbie

    Sep 20, 2008
    ok, so something very interesting has happened. i used that program to trash my preferences, but FCP still wouldnt open. then i tried it again and unplugged my external HD before starting FCP and FCP opened.
    but now every time i try to open my project, the program gives me the pinwheel of death and stops working.
    I can only assume something is wrong with my project. Does anyone know how i can solve this??
  8. deirdra macrumors newbie

    Sep 22, 2008
    Google your question.

    You might find another user group, like a FCPro group to ask your questions. Or maybe someone has answered that question on line. Google is a life saver! Also call a Video/DVD company in your town. Sometimes some one will help you.
    I hope you get it worked out soon.
  9. viceatron macrumors newbie

    Sep 20, 2008
    hey, although i'm not sure what caused the initial problem (probably a corrupt file), i'm pretty sure final cut is miss behaving becuase i have not updated it in a while. i'll let u know how it goes.

Share This Page