Final Cut Pro 7 Audio Track changing volume when not supposed to

Discussion in 'Digital Video' started by tom9189, Jul 10, 2010.

  1. tom9189 macrumors newbie

    Joined:
    Jul 7, 2010
    #1
    I am working on a video around 20 minutes long. Basically what's going on is a cop is chasing another car. The car being chased is blaring "Back in Black" by Ac/Dc. Since the music is coming from only one car, I have to raise and lower the decibel level of the music depending on which car the camera is in/by. When I play back the scene, on one of the clips the music track changes volume on its own. Nothing changes in the Timeline. Any ideas on what might be causing this?
     
  2. LethalWolfe macrumors G3

    LethalWolfe

    Joined:
    Jan 11, 2002
    Location:
    Los Angeles
    #2
    Is the music track an MP3? If so, us QT to convert it to an AIFF (16bit, 48k) as FCP prefers that to MP3s. Have you tried trashing your render files? Have you tried copy and pasting everything from this timeline into a new timeline? Have you tried shutting everything down and rebooting?

    I've run into the same problem a few times and usually one of the things listed above fixes it.


    Lethal
     
  3. tom9189 thread starter macrumors newbie

    Joined:
    Jul 7, 2010
    #3
    Thanks for the suggestions. My new 17" 500 GB @7200 rpm i7 8
    GB RAM Macbook Pro arrived yesterday, and when I moved everything over the problem fixed itself. I don't know what the problem was, and I probably never will. Thanks.
     

Share This Page