Final Cut Pro 7 - ProRes missing

Discussion in 'Digital Video' started by scouser75, Jun 19, 2015.

  1. scouser75 macrumors 6502a

    Joined:
    Oct 7, 2008
    #1
    Hi Guys,

    I've been away from the editing seen for a while. But I have a new job starting soon so began preparing today. However, I seem to have lost several ProRes codecs - 4444X, 422LT and 422 Proxy. How can I can these back? I recently updated to Yosemite so have a feeling this may be the reason.

    I do still have 422 & 422HQ.
     
  2. Gwendolini macrumors 6502

    Gwendolini

    Joined:
    Feb 5, 2015
    Location:
    random
    #2
    Do you mean "ProRes 4444" or "ProRes 4444XQ", as the latter has been introduced for FCP X?

    What if you reinstall the ProRes codecs from a backup or the FCS installer?
     
  3. scouser75 thread starter macrumors 6502a

    Joined:
    Oct 7, 2008
    #3
    Hi thanks for your reply. I'm actually still using FCP 7 and not X. The codecs you mentioned, are they also available for FCP7?

    I tried to reinstall the codecs via the FCP discs but still no luck. I'll check Apples online downloads to see if they have them on there.
     

Share This Page