Final Cut Pro (FCP) 16:9 Native Editing Possible?

Discussion in 'Digital Video' started by wedgie, Aug 18, 2008.

  1. wedgie macrumors newbie

    wedgie

    Joined:
    Feb 11, 2007
    #1
    Hi,

    I'm using FCP (Final Cut Pro) to edit video and can natively edit 4:3 aspect ratio segments extracted from DVD. However, whenever I try editing 16:9 aspect segments, FCP has to re-render the video. Any ideas? Here is my workflow:

    1) Source: DVD original footage (16:9 aspect ratio)
    2) Convert: MPEG Streamclip (export as DV25, NTSC, 16:9 aspect ratio)
    3) Edit: FCP 5.0.4 (import 16:9 aspect ratio)
    4) PROBLEM: FCP has to re-render video!!

    Any suggestion would be greatly appreciated!
    --
    wedgie
     
  2. LethalWolfe macrumors G3

    LethalWolfe

    Joined:
    Jan 11, 2002
    Location:
    Los Angeles
    #2
    Don't use the "Export to DV" option. use "Export to Quicktime", select Apple DV/DVCPro - NTSC, Quality = 100%, 720x480, interlaced scaling, lower field first. The codec and Quality slider should be the only things you change as everything else should be correct by default. When you bring the file into FCP there will be a column in the Browser that says "anamorphic" (you'll have to scroll right to find it) and just put a check mark in that column and FCP will know to display that clip in 16x9 instead of 4x3.

    Also make sure your sequence settings are correct in FCP. They should be DV-NTSC anamorphic.


    Lethal
     
  3. wedgie thread starter macrumors newbie

    wedgie

    Joined:
    Feb 11, 2007
    #3
    Thanks for the suggestion, but the imported clip still needs to be re-rendered for scrubbing for some unknown reason (although I can see it correctly as anamorphic during pause). If I bring it in as 4:3, there is no problem.

    My imported video has the following MPEG Streamclip settings:

    Quicktime
    Compression: Apple DV/DVCPRO - NTSC
    Quality: 100%
    Scan Mode: Interlaced
    Aspect Ratio: 4:3
    Frame Size: 720 x 480 (DV-NTSC)

    In FCP, I clicked the "Anamorphic" option in Browser.

    Do you think it's possible that it's a function of my processor? (I use a G4).

    Confused. :confused:
     
  4. bigbossbmb macrumors 68000

    bigbossbmb

    Joined:
    Jul 1, 2004
    Location:
    Pasadena/Hollywood
    #4
    check your sequence settings... it shouldn't be your computer. a G4 is fine for cutting DV.
     

Share This Page