Final Cut Pro - files wont relink

Discussion in 'Digital Video' started by yolatechno, Dec 18, 2013.

  1. yolatechno macrumors newbie

    Joined:
    Jun 13, 2011
    #1
    I've got an FCP project on teh go, and my harddrive with teh video files died. I plugged in the backup, but for some reason nothing is relinking... Even though all the file names are the same, I'm getting a message "unspecified path".

    Anyone know what this could be??
     
  2. thaboz macrumors newbie

    Joined:
    Sep 6, 2008
  3. yolatechno thread starter macrumors newbie

    Joined:
    Jun 13, 2011
    #3
    7
     
  4. thaboz macrumors newbie

    Joined:
    Sep 6, 2008
    #4
    Relink

    Easiest way is to relink the files, in FCP 7 go to [Edit] in the menu bar and select [Reconnect Media] then look at the first files, make sure you browse to the drive and select the clip with the same name on the external drive, after this it might/will find files in the same directory (otherwise select all files manually, bit of a pain but I've had to do it multiple times in the past, should not take you more than a hour max.) When all files are selected select relink and that should do it. Let me know if you have any issues.

    zijlstra:apple:me.com
     
  5. yolatechno thread starter macrumors newbie

    Joined:
    Jun 13, 2011
    #5
    Thanks! However, finding the files is not the problem - when I click reconnect media it sees them, but after I select them a notice comes up saying "unspecified path"...
     
  6. thaboz macrumors newbie

    Joined:
    Sep 6, 2008
    #6
  7. initialsBB macrumors 6502a

    Joined:
    Oct 18, 2010
    #7
    You could try either exporting an XML of the sequence and importing that into a new blank project to reconnect, or creating an offline version of the project from the media manager, and then try reconnect.
     

Share This Page