Final Cut Pro lag when fast fwd 2x

Discussion in 'Mac Basics and Help' started by khairul255, Aug 24, 2010.

  1. khairul255 macrumors newbie

    Joined:
    Aug 24, 2010
    #1
    dear forumer i really need your help on this one, below is my problems:

    system : 4 x Power Mac G5(running snow leopard 10.6.4)
    Storage : IQ 36000x
    software : Final Cut Pro ver 7.0.2

    problems:
    1 .Play clip in fast forward mode(2x) at FCP directly from Isilon using 1 FCP – Video and Audio is OK

    2.Play clip in fast forward mode(2x) at FCP directly from Isilon using 1 FCP and another FCP is exporting clips to Isilon – Both FCP video and audio is jerking.

    3.Play clip in fast forward mode(2x) at FCP directly from Isilon using 2 FCP – Both FCP video and audio is jerking, but when pause 1 FCP playback another one runs smoothly, and when start to play again the jerking also start to occur

    4.All this mess happened after i upgrade from 10.6.3

    hope mac master here can help me on this.thanks in advance. :)
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    I guess you have a Mac Pro, as PowerMacs can't run Mac OS X 10.6.x. What specific Mac Pro?
    To find out, look for the Model Identifier here:
    [​IMG]

    Do you use the 1Gbit/s or the 10Gbit/s connection and which specific hardware do you use to connect to that device?
    What RAID is that Isilon set to?

    What are your sequence and clip settings in Final Cut Pro?

    Do you have a backup of Mac OS X 10.6.3 you can go back to (on another HDD in the Mac Pro perhaps)?
     
  3. khairul255 thread starter macrumors newbie

    Joined:
    Aug 24, 2010
    #3
    Dear friends, my answer is in red
    I guess you have a Mac Pro, as PowerMacs can't run Mac OS X 10.6.x. What specific Mac Pro?
    refer attachment mac01.jpg


    Do you use the 1Gbit/s or the 10Gbit/s connection and which specific hardware do you use to connect to that device?
    i use 1Gbit/s connection and the mac connect to the storage via force10 E600 and force10 E300

    What RAID is that Isilon set to?
    I'm using N+1

    What are your sequence and clip settings in Final Cut Pro?
    refer attachment sec01.jpg and sec02.jpg

    Do you have a backup of Mac OS X 10.6.3 you can go back to (on another HDD in the Mac Pro perhaps)?
    sadly no, because no one told me before the upgrade to to the time machine :-(
     

    Attached Files:

  4. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #4
    That is really strange, as you use the DV codec, which has an average data rate of 3.125 MB/s, thus even a USB HDD could work without problems. Does the manufacturer of the Isilon have any firmware updates due to Mac OS X 10.6.4?

    What would be the problem with reinstalling Mac OS X 10.6.3 (doing an ERASE and INSTALL procedure)? You could backup all your important data via Time Machine or CarbonCopyCloner or SuperDuper and reinstall Mac OS X 10.6 + the update to Mac OS X 10.6.3 and it would work again. Depending on how much data you have on the actual system partition/HDD, you could do it in less than two hours, including the installation of FCS (without all the additional DVDs of course, but you could reinstall those parts via the backup of the Macintosh HD / Library / Application Support / Final Cut ... folders and copying them back after the reinstallation of Mac OS X 10.6.3. It would be faster than waiting here for an answer, as that is a very specialised problem and this is not really a Pro Video forum. Maybe contact Isilon's developers and/or also try the CreativeCow Forums.

    Please report back with any developments, maybe someone else can find it useful in the future.
     
  5. khairul255 thread starter macrumors newbie

    Joined:
    Aug 24, 2010
    #5
    Thanks for the help and I'll update on my finds. Eeally appreciate it :)
     

Share This Page