Final Cut Pro 'not responding' at startup

Discussion in 'Digital Video' started by carnassid, Nov 19, 2010.

  1. carnassid macrumors newbie

    Joined:
    Nov 19, 2010
    #1
    splash screen comes and starts loading some files,
    I tried many times to find if its because of a specific file,
    but it freezes at a random file each time
    after program stop responding fans go over 5k rpm because of temp
    then I could close it by force quiting

    I deleted .plist files and folder of Final Cut Pro in the Library/Preferences and run after that but nothing changed

    I appriciate if anyone gives an idea
     
  2. treehorn macrumors 6502

    treehorn

    Joined:
    Aug 21, 2007
    #2
    What are the specs of the computer you are running it on?

    What version of Final Cut is it?

    What version of Mac OS are you running?

    Have you repaired permissions?
     
  3. carnassid thread starter macrumors newbie

    Joined:
    Nov 19, 2010
    #3
    yeah forgot to mention,
    Im using a mid'10 17'' i5 mbp with 4gb ram
    10.6.5 Mac OSX and FC Pro 7.0

    and woola....
    while Im posting this message I started fcp to look its version
    then it suddenly worked
    also yes I did that repair permission process before
    the only thing I did different this time;
    I verified and then repaired the main disk not the partition
    and it worked...

    thanks a lot anyway
     
  4. martinX macrumors 6502a

    martinX

    Joined:
    Aug 11, 2009
    Location:
    Australia
    #4
    Steve heard your prayers and you were answered.

    :apple:That there is the power of the forum. :apple:

    DO I GET A HALLELUJAH!

    BTW, I think you mean voila
     

Share This Page