Final Cut Pro not running on Macbook

Discussion in 'Mac Apps and Mac App Store' started by Donethat, Feb 9, 2011.

  1. Donethat macrumors newbie

    Joined:
    Feb 9, 2011
    #1
    I am trying to run FCE on a MacBook. OS 10.6.6

    When starting the splash screen is displayed and shows the various elements being loaded. Then it quits.

    I have tried deleting pref files and data files. I have tried reinstalling. I have even tried modifying the info.plist in the package contents. Nothing has made any difference.

    Any ideas?
     
  2. Isair macrumors member

    Isair

    Joined:
    Jul 7, 2010
    Location:
    San Francisco, California
    #2
    Try installing it on a new user account, see if that works.
     
  3. Donethat thread starter macrumors newbie

    Joined:
    Feb 9, 2011
    #3
    After having completely removed the application and all the supporting files I could find. Emptying the trash, restarting, logging into an alternate user and installing from propriety disk....Same problem :(

    We've not managed to use this app yet.
     
  4. gameface macrumors 6502

    Joined:
    Sep 11, 2010
    Location:
    Boston, MA
    #4
    So you said FCE and FCP... which one do you have? What kind of Macbook?
     
  5. Donethat thread starter macrumors newbie

    Joined:
    Feb 9, 2011
    #5
    FCE Final Cut Express

    Macbook 2.26GHZ Intel Core 2 Duo with 2 gig ram
     
  6. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #6
    Is it Final Cut Express 4 or an earlier version? After installing is from disc, did you check for software updates?
     
  7. Donethat thread starter macrumors newbie

    Joined:
    Feb 9, 2011
    #7
    Installed version 4 then online update to 4.01
     
  8. electrolux76 macrumors member

    Joined:
    Oct 30, 2008
    Location:
    NY,NY
    #8
    It very well could be that you need a prokit update. Launch Software Update again and see if one is available. It's always a good idea to run Software Update repeatedly until it says that you're totally up to date. Depending on how behind you are it may have to be run a few times to get everything. Check it out.
     
  9. Donethat thread starter macrumors newbie

    Joined:
    Feb 9, 2011
    #9
    Thanks for that note, already did that. Prokit 6.0.1 for snow leopard. I also updated the plugin manager.
    Interestingly I found these updates manually as they didn't show up in the Software Update.

    Apologies for mistitling this thread. It should have been Final Cut Express not Pro
     
  10. neversaynever macrumors member

    neversaynever

    Joined:
    Apr 12, 2009
    #10
    As far as I know FCP doesn't run on integrated graphics cards, but I have no idea about FCE. It may well be the case though.
     

Share This Page