Final Cut Pro Quality Problem

Discussion in 'Digital Video' started by MsSatBT, Jan 29, 2009.

  1. MsSatBT macrumors newbie

    Joined:
    Jan 21, 2009
    #1
    I hope someone can explain this problem that I'm having with Final Cut Pro. I'm working in the Academic version 5.1, on Mac Pro, OS 10.4.8. I have a series of animations that were created in Motion v2.1 Academic Version, set at 720x480 NTSC D1/DV, and exported as QuickTime Movie using the Sorensen 3 Compressor at best quality. (I know that in theory I can just import the .motn Motion files into Final Cut Pro, but I had so many problems with the rendering of the animations, that I gave up on that.) Each of the exported files look fine when viewed in Quicktime Player and in the Final Cut Viewer (after import). However the quality of the same is less clear when placed in the Final Cut timeline and viewed in the Canvas (even after rendering). This is true of the text, but even more noticeable in the pixilated edges of the images. I've seen this difference not be a problem on other Macs, using the same version of Final Cut Pro. Is there some setting or preference that I should be changing? Also, this Final Cut version on the Mac G5 mentioned above has Sorenson 3 listed as one of the compression types when choosing Export using QuickTime Conversion, but neither Sorenson option appears in Final Cut Pro on an iMac, OS X 10.5.5, even though it was installed from the same set of disks. Any clue why?
     
  2. MrLatte23 macrumors regular

    Joined:
    Jul 18, 2007
    #2
    Sorenson???

    Export Animations as "Animation" codec from Motion or depending on the FCP sequence settings export the same as what you have there. When moving between software, the less compression the better.
     
  3. LethalWolfe macrumors G3

    LethalWolfe

    Joined:
    Jan 11, 2002
    Location:
    Los Angeles
    #3
    IMO, for simplicity's sake export at the codec you are working in. So if you are working in DV export in DV. What do you have your render quality set at in FCP and do you have the Canvas set at 100%?

    On the iMac go to the System Prefs->QT->Advanced and enable "show legacy encoders."


    Lethal
     

Share This Page