Final Cut Pro X exporting issue - OS X Mavericks

Discussion in 'Mac Apps and Mac App Store' started by TheMonkeyFreak1, Oct 24, 2013.

  1. TheMonkeyFreak1 macrumors newbie

    Joined:
    Feb 18, 2013
    Location:
    London
    #1
    Hi all,

    Appreciate you reading this! I have recently upgraded to OS X Mavericks (10.9) and overall, I love it. BUT I am having problems with Final Cut Pro X. The program itself runs brilliantly and faster than before but the problem lies when trying to export a project. I click the export button but it doesn't do anything. It doesn't respond at all and I keep trying (even using the shortcut (Command + E)) and it isn't doing anything. The only way I can do it is by uploading straight to YouTube from Final Cut but I dislike that as I like to compress the file after exporting.

    Any help would be much appreciated :)

    Thanks :eek:
     
  2. 53kyle macrumors 65816

    53kyle

    Joined:
    Mar 27, 2012
    Location:
    Sebastopol, CA
    #2
    Make sure it has the latest update in the Mac App Store.
     
  3. zealousanthony, Oct 28, 2013
    Last edited: Oct 28, 2013

    zealousanthony macrumors newbie

    Joined:
    Oct 28, 2013
    #3
    Issue

    Running Final Cut Pro X 10.0.9 on OS X Mavericks 10.9
    I have updated everything and have a problem exporting as well. During the exporting process there is an error message popping up saying:

    The share operation Export File has failed
    QuickTime Error: -50

    It's as though my project hasn't completed rendering certain effects/text/transitions thus resulting in an error when trying to finish the project?

    found out what my issue was...error in video file in my timeline...sorry if mine doesn't help you...
     

    Attached Files:

  4. palmharbor macrumors 6502

    Joined:
    Jul 31, 2007
    #4
    Similar problem with iMovie

    I currently have the same issue with iMovie 6,,,,do not delete the com.apple.....I did and the movie disappeared,
    I don't have a solution.
     
  5. roberto121212 macrumors newbie

    Joined:
    Oct 31, 2013
    #5
    Same problem

    I have the same problem with Final Cut Pro X and the New iMovie with Mavericks :/

    On iMovie, when I export my file, the audio becomes weird into noise or something.

    On Final Cut I can´t export nothing! there's a message that says:

    "The operation couldn’t be completed. (com.apple.Compressor.CompressorKit.ErrorDomain error -1.)"
     
  6. Mufasa804 macrumors regular

    Joined:
    Mar 6, 2009
    #6
    I'm having the same issue, however when I go ahead and export a separate project, it's exporting fine.
     
  7. Candlelight, Nov 1, 2013
    Last edited: Nov 1, 2013

    Candlelight macrumors 6502a

    Candlelight

    Joined:
    Oct 12, 2011
    Location:
    New Zealand
    #7
    I have a similar issue and that Qmaster no longer works under Mavericks. Both Compressor 3.5 and 4.0 can't run multi-core processing anymore. I really hope they fix this soon because 4.0 is still on the App Store!

    EDIT: Managed to find the fix - this is v4.0, assuming menu is the same for v3.5 - open Compressor, go to Apple Qmaster -> Share this Computer, tick the box to enable sharing then fill out the panel as you would the preference pane.
     
  8. louis b macrumors newbie

    Joined:
    Nov 2, 2013
    #8
    I also have the same problem

    I also have an issue after upgrading to Mavericks

    I get Quicktime error -50 when uploading to Vimeo and have an urgent film to upload this weekend

    any idea what the answer is?

    thanks
    Louis
     
  9. manoucho macrumors newbie

    Joined:
    Nov 4, 2013
    #9
    generally to get rid of an error -50, you simply have to delete all render files of the project.
     

Share This Page