Final Cut Studio Installation Problems

Discussion in 'Digital Video' started by 321estrellas, Feb 25, 2008.

  1. 321estrellas macrumors 6502

    321estrellas

    Joined:
    Sep 28, 2007
    #1
    Firstly, the specs: 2.8ghz 8-core mac pro, 2GB RAM, nVidia 8800GT, 10.5.2

    The problem: I am installing FCS1 for the first time ever and am having difficulties installing some parts of it before the Mac Pro reboots on its own. Sometimes I'll finish a disc, sometimes I'll finish installing the program and I have to install the content separately. I even left a disc to install and when I got back home, the screen had told me to restart (kernel panic?). Kinda sucks that you get the computer of your dreams and problems like this happen...

    I have managed to fully install (I hope) FCP, LiveType and part of its contents, DVDSP and its contents, Compressor, Qmaster and Cinema Tools. Not going to bother with Sountrack Pro as it's not something I want yet.

    The one disc it that I can NEVER finish however is Motion. I have installed the program but I can't get the content to finish installing.

    Can anyone think of what can be wrong?

    PS. The instructions says to install any program by putting the FCS disc first. Is it all that bad if I don't? (ie. install the program/content through the disc itself)
     
  2. mikeyPotg macrumors 6502

    Joined:
    Mar 20, 2006
    #2
    This is exactly what I did and it's been smooth for me:

    http://www.billboard.com/bbcom/news/article_display.jsp?vnu_content_id=1003713958

    "1. Format Main HD (I didn't format my 2nd HD, which I will use as my scratch disk.)
    2. Fresh install Leopard
    3. Run updates
    4. Restart
    5. Repair disk permissions
    6. Install iLife 08
    7. Run updates
    8. Restart
    9. Repair disk permissions
    10. Install FCS2
    11. Run updates
    12. Restart
    13. Repair disk permissions
    14. Bring back all my old programs, music, pictures,"

    Perhaps your motion disc is screwed up?
     
  3. 321estrellas thread starter macrumors 6502

    321estrellas

    Joined:
    Sep 28, 2007
    #3
    Thanks, I suppose I'll give that a shot. Hate to resort to that and reinstall everything I did prior to FCS. Did the same thing happen to you when you installed FCS2? (mine is the first version) However, I'll probably wait a day or two before formatting to see what others have to say.

    It's hard for me to believe that my Motion disc is screwed up. It's authentic and the guy I bought FCS from didn't mention any faults, or else he'd know there'd be an angry buyer after him...oh crap, that's me :(

    Out of curiosity, did you give a wrong link or was that done on purpose? :p
     

Share This Page