FinalCut playback speed problem

nyk2101

macrumors newbie
Original poster
Jul 10, 2005
2
0
Hi, I'm submitting this question in desperation. I was in the middle of synching video and audio clips and was playing them back with no problem. I had done at least 30 pairs of these with no problem, saving the project regularly, and on different days. Suddenly, in the middle of doing one pair of clips, the video started playing back jerkily, as though only doing every few frames or so (the audio is fine). I was working off of an external hard drive attached to a Powerbook (OS X) with FinalCut Pro HD 4.5. I rebooted, checked my antivirus software, rebooted again, but still the same problem, even just playing other projects directly off of the Powerbook without the hard drive attached.

In the System Settings->Playback Control, the settings are: RT Safe
Video quality: Medium
Pulldown Pattern: 2:3:2:3
Play base layer only: Unchecked
Frame Offset: 4

I had not changed any of these, at least not intentionally.

Can anyone tell me if I inadvertently hit some button that makes the video playback in a halting manner?
 

Rod Rod

macrumors 68020
Sep 21, 2003
2,174
2
Las Vegas, NV
nyk2101 said:
Can anyone tell me if I inadvertently hit some button that makes the video playback in a halting manner?
Check to make sure that your Canvas window doesn't have any scroll bars in it. If it does, click in the Canvas window (the part where your video would show) and press the shift button and the letter Z at the same time. If you're not sure which one is the Canvas window, well you can do this in the Viewer window as well without getting into trouble. This also works in the Timeline window (shift Z) but that's not going to help your choppy playback. Shift Z in the Canvas and Viewer windows will help your video playback.
 

Lacero

macrumors 604
Jan 20, 2005
6,639
2
Rod Rod said:
Check to make sure that your Canvas window doesn't have any scroll bars in it. If it does, click in the Canvas window (the part where your video would show) and press the shift button and the letter Z at the same time.
Final Cut Pro 5.0 solves this problem. Video playback in the canvas is now buttery smooth even if it's zoomed in and scroll bars are present. One of the hidden gems of a rewritten FCP to take advantage of Quartz Extreme 2D.
 

nyk2101

macrumors newbie
Original poster
Jul 10, 2005
2
0
Re: FinalCut playback speed problem: SOLVED

Thanks to Rod for the reply.

I solved the problem on the suggestion of someone that FinalCut is buggy, and that I should just reset my System Settings with Easy Setup (even though I had not changed any of my settings before the problem).

Even though all the settings were the same, as far as we could tell, doing this cleared up the problem.
 

Rod Rod

macrumors 68020
Sep 21, 2003
2,174
2
Las Vegas, NV
Lacero said:
Final Cut Pro 5.0 solves this problem. Video playback in the canvas is now buttery smooth even if it's zoomed in and scroll bars are present. One of the hidden gems of a rewritten FCP to take advantage of Quartz Extreme 2D.
That's awesome. I haven't yet installed Final Cut Suite because of existing projects still on my desk, so that's good news.
nyk2101 said:
Thanks to Rod for the reply.

I solved the problem on the suggestion of someone that FinalCut is buggy, and that I should just reset my System Settings with Easy Setup (even though I had not changed any of my settings before the problem).

Even though all the settings were the same, as far as we could tell, doing this cleared up the problem.
You're welcome. Thanks for pointing out a fix that I wasn't aware of. The typical suggestion (other than the one I initially gave) is to trash FCP's preferences. The other one is to make sure your media drive isn't more than about 75% full. The resetting of system settings is a new one to me.