Find my iphone

Discussion in 'iPhone' started by JForestZ34, Jul 16, 2009.

  1. JForestZ34 macrumors 6502a

    Joined:
    Nov 18, 2007
    #1
    Is anyone else still having problems with this feature.. I'm still not getting it to beep or make the noise it should with FIND MY IPHONE... I've done a restore and still nothing.. Anyone else in the same boat as me...


    James
     
  2. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #2
    Sorry James, but mine is working just fine. I just sent the display message, and *poof* the chime sound, and the vibrate with the message display; it worked perfectly. Even the map was extremely accurate....:(:(:(
     
  3. iLeoMarc macrumors regular

    Joined:
    Jul 22, 2007
    #3
    Mine works. On both phones. a 2g iPhone and a 3gs.
     
  4. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #4
    Hey OP, have you tried to turn off and then turn on your 3GS? And you are utilizing your MobileMe account, right?
     
  5. JForestZ34 thread starter macrumors 6502a

    Joined:
    Nov 18, 2007
    #5
    I don't have a 3GS I only have a 3G.. I have it set up the way they tell me too in my mobile me account.. It sends the message but just doesn't beep.. I have the volume up all the way and nothing. I've done the restore twice and still nothing.. Maybe the new update will address this issue..


    James
     
  6. JForestZ34 thread starter macrumors 6502a

    Joined:
    Nov 18, 2007
    #6
    DUHHHHHHHHHHHH


    Never mind guys.. I just noticed that when you send the message you can check the box that says play sound for 2 mins. I checked that box and it works fine now..

    I feel like such an idiot... :confused:


    James
     
  7. Ronnoco macrumors 68030

    Ronnoco

    Joined:
    Oct 16, 2007
    Location:
    United States of America
    #7
    Don't feel like an idiot...anyone could miss that little check-box...glad you got it to work...:)
     
  8. Randman macrumors 65816

    Randman

    Joined:
    Jul 28, 2008
    Location:
    Jacksonville, Fla
    #8
    Don't forget, you need to have Push turned on as well.
     

Share This Page