Find My Mac not working in Guest (safari-only mode)

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by GerMo, Oct 28, 2011.

  1. GerMo macrumors member

    Joined:
    Nov 20, 2009
    #1
    Hi guys,
    i've always wanted to solve this problem. I've started a thread before when 'Find My Mac' was first introduced to the public, but I haven't received any good advice yet. Now that more people should have upgraded to 10.7.2, any good suggestions would be appreciated.
    http://forums.macrumors.com/showthread.php?p=13601060#post13601060

    So basically, the problem is that on my macbook air, I have 2 accounts. Account A and Account B. I also have the 'Guest (safari-only mode) enabled.

    When I log into Account A and Account B, I tried logging into iCloud.com to locate my mac. It works.

    Unfortunately, when I log into the Guest (safari-only mode) it doesn't locate anything. It just appears to be offline. But this shouldn't be the case, as according to many sources, it is suppose to be a feature where it allows thieves to connect to the internet so that the mac is located immediately because it acquires an ip address.

    Any suggestions would be appreciated.
     
  2. andrie macrumors newbie

    Joined:
    Nov 4, 2011
    #2
    Same problem I am having...

    Here's what I have in my devices:
    I have a Macbook Air 2011, running on OSX Lion 10.7.2 with Find My Mac enabled in the iCloud System Preferences.
    I also have an iPhone 4, running iOS 5.0 with Find My iPhone enabled in the iCloud Settings.
    Pretty much I have everything updated and should be working fine.

    Here's what I have encountered:
    For my iPhone 4, everything is working fine. I can always find it through the Find My iPhone app or the iCloud site. No problem in there.
    It's my MBA which is having an issue being found, but only on certain scenario.
    If logged in using my account, it can be found through the Find My iPhone app or the iCloud site. Again, no problem in there.
    But when logged in through the Guest User option, the one with the Safari-only enabled, it cannot be found.
    Yes, it is connected to a Wi-Fi, I can browse the internet with it.
    And I am even using it to access the iCloud site to try to find it.
    Only that no, it cannot be found through the Find My iPhone app or the iCloud site.

    Essentially, what I am experiencing is the very opposite of what that Guest User option is intended for.

    Any ideas that may help us out with this?

    Thanks, guys!
     
  3. Ryujin macrumors newbie

    Joined:
    Nov 8, 2011
    #3
    Same here

    I have the same problem, or even worst!
    I was using onyx to try and make my startup faster, and when i rebooted it was only available the guest user account with the space for a password. I tried my password as administrator and it didn't worked (i was guessing that) and then appeared a message saying that it would reboot for a safari only account: the one that sends the message to icloud, i guess.
    I already logged into icloud, from my MBP and ohters and in icloud it always appears as offline.
    I activated the blocking of the mac and the sending of a message and playing a sound more than 4 hours ago, but so far nothing happened...

    Would thank a lot if someone could help me!

    Greetings!
    Alberto
     

Share This Page