Find The Bugs in 2.0 ipod touch

Discussion in 'iPod touch' started by whiteness, Jul 19, 2008.

  1. whiteness macrumors member

    Joined:
    Jun 21, 2008
    #1
    Here

    [​IMG]

    will appear if u want to display the lyric n close the lyric again
     
  2. pismodude2 macrumors 6502a

    pismodude2

    Joined:
    Jan 22, 2008
    Location:
    MacWorld
    #2
    I know one! If you are playing Vay (or sometimes looking at movie previews) during a video scene and you adjust the volume, the iPhone ringer volume level icon appears! Don't believe me? Look below:
     

    Attached Files:

  3. Heather1 macrumors regular

    Heather1

    Joined:
    Jan 13, 2008
    Location:
    California
    #3

    Like I care what bug iphone users get...
     
  4. pismodude2 macrumors 6502a

    pismodude2

    Joined:
    Jan 22, 2008
    Location:
    MacWorld
    #4
    I don't care about iPhone bugs either, but seeing as those screenshots are from my iPod Touch, it might mean something... :D
     
  5. gocardsfan1 macrumors member

    Joined:
    May 19, 2008
    #5
    If that is an iPod Touch then how come it says "iPhone" on the top left of the screen?
     
  6. pismodude2 macrumors 6502a

    pismodude2

    Joined:
    Jan 22, 2008
    Location:
    MacWorld
    #6
    First off, no iPhone says 'iPhone' in the corner.

    Secondly, it is because I restored my iPod from a hacked iPhone that DID say 'iPhone' in the corner (thanks to erica sadun's jailbreak app).

    My current iPod isn't hacked, but when I restored the settings from my old hacked iPhone that ended up changing also.
     
  7. whiteness thread starter macrumors member

    Joined:
    Jun 21, 2008
  8. arcadeforest macrumors member

    Joined:
    Feb 25, 2008
    #8
    Same For Me

    I don't have any pictures but that sound message comes up when i adjust the volume while playing Vay.
     
  9. .Chris macrumors 6502a

    .Chris

    Joined:
    Aug 22, 2007
    #9
    btw, shouldnt the itunes wi-fi store icon have the actual itunes icon like the saffarii has
     
  10. qacjared macrumors regular

    Joined:
    Jan 28, 2008
    #10
    This should probably go in here too even tho it is on another thread I made which is here: http://forums.macrumors.com/showthread.php?t=526555

    I have quite a few movies that give me the "This movie format is not supported" error yet nevertheless precede to play underneath the message just like a "supported" movie. The only difference is that I have no control of the movie and can either watch it or tap "ok." If I tap "ok" it throws me back to where I was. If I watch the movie in its entirety and it moves on to a "supported" the message stays there. If I tap it then it throws me out and back to browse mode.
     

    Attached Files:

  11. pismodude2 macrumors 6502a

    pismodude2

    Joined:
    Jan 22, 2008
    Location:
    MacWorld
    #11
    HA! That's exactly what happened to me! Just look at the first image I posted! It happens rarely when watching/listening to videos/music in the video/music app, but it ALWAYS happens when playing a video scene in another app (Vay, Box Office, ect.). WEIRD! :eek:
     
  12. pismodude2 macrumors 6502a

    pismodude2

    Joined:
    Jan 22, 2008
    Location:
    MacWorld
    #12
    ??? Please elaborate. Safari is the web browser, it doesn't have the iTunes icon lol!
     
  13. qacjared macrumors regular

    Joined:
    Jan 28, 2008
    #13
    He is thinking that MobileiTunes should have this logo:
    [​IMG]
    instead of the one it has.
    Just like how these two are similar.
    [​IMG]
    [​IMG]
     
  14. dantodd macrumors newbie

    Joined:
    Jul 20, 2008
    #14
    After updating to 2.0 I am no longer able to use email. When I select the email icon I get a blank email screen for a few seconds and then it drops out. I am also unable to add accounts, delete an account or make any accounts active in the mail settings screen.
     
  15. pismodude2 macrumors 6502a

    pismodude2

    Joined:
    Jan 22, 2008
    Location:
    MacWorld
    #15
    But wait, is that actually a glitch? I would say that is more in the range of a personal opinion on design, as it has little to do with function... :)
     
  16. Incrimn8r macrumors newbie

    Joined:
    Jul 10, 2008
    #16
    Since updating to 2.0 I have noticed that when I stop a video, shut the ipod down, restart and try and resume the video, it taks longer, and the audio starts before the video. The audio runs for about 2 seconds then the video starts and runs at a higher speed until the video has caught up with the audio.

    Also the video fast forward speed is increased with 2.0, It used to ony go in 2 second increments at first, now its anywhere between 4 and 7 seconds.
     
  17. darkmeton macrumors member

    Joined:
    Mar 20, 2008
    #17
    That's because you backed up when you restored. I had the same problem. My solution is sync everything you got (calendar contacts etc) and do a clean restore with no back up and when it finishes select new iPod. The resync and you'll get all calendar, contacts, bookmarks etc. You'll lose all your notes but you can email them to yourself before you restore. Hope I helped. It worked for me. I think that the iPod maybe gets confused when it tries to use the old mail settings in a new mail.app (apple has rewriten the code, hasn't she??)

    My bugs are that the weather is to working. Whenever I try to enter a city nothing happens. Eve big ones like London and new York. Also contacts freezes for a few seconds everytime I open it. Then works fine..

    Anyone else had these problems?
     
  18. mcic1984 macrumors member

    Joined:
    Dec 9, 2002
    Location:
    UK
    #18
  19. dasikes macrumors 6502a

    dasikes

    Joined:
    Jul 10, 2008
    Location:
    Alabama
    #19
    Wow, that is incredibly annoying!
     
  20. qacjared macrumors regular

    Joined:
    Jan 28, 2008
    #20
    Yes and it is even more annoying that it seems to be more common in landscape mode and sometimes I can go and play the same videos after the fact with out this error.
     

Share This Page