Resolved Finder alternative

Discussion in 'PowerPC Macs' started by jbarley, Sep 12, 2015.

  1. jbarley macrumors 68030

    jbarley

    Joined:
    Jul 1, 2006
    Location:
    Vancouver Island
    #1
    I'd like to check out this Finder replacement "WorkStrip", but the copy available at MacUpdate keeps insisting my computers date is wrong, (when in fact it is correct) and then proceeds to shut down.
    Anyone know where there is a working copy of this long since dead software?
     
  2. Eugen Mezei macrumors member

    Joined:
    Mar 21, 2015
    #2
    No idea, but I can confirm your experience. Behaves similar on iMac G5 with 10.5.8.
     
  3. flyrod macrumors 6502

    flyrod

    Joined:
    Jan 12, 2015
    #3
    macupdate has not been very useful in my experience.
     
  4. MikeatOSX macrumors regular

    MikeatOSX

    Joined:
    Mar 26, 2007
    Location:
    Austria
    #4
    How about switching computers date back to 2004 for installing?
     
  5. jbarley thread starter macrumors 68030

    jbarley

    Joined:
    Jul 1, 2006
    Location:
    Vancouver Island
    #5
    Just tried your idea and while it did get it installed and working, as soon as the computer date is corrected WorkStrip detects an incorrect date and fails.
    Plus it only runs as an expired "trial" version with most features disabled and no possibility of getting it licensed.
    Time to give up.:(
     
  6. MikeatOSX macrumors regular

    MikeatOSX

    Joined:
    Mar 26, 2007
    Location:
    Austria
  7. jbarley thread starter macrumors 68030

    jbarley

    Joined:
    Jul 1, 2006
    Location:
    Vancouver Island
    #7
    I was hoping to check it out on my PPC dual MDD G4
     
  8. MikeatOSX macrumors regular

    MikeatOSX

    Joined:
    Mar 26, 2007
    Location:
    Austria
    #8
  9. Eugen Mezei macrumors member

    Joined:
    Mar 21, 2015
  10. tevion5 macrumors 68000

    tevion5

    Joined:
    Jul 12, 2011
    Location:
    Ireland
    #10
    Even seeing all of the people in the PPC and Collectors group, I can't believe there is anybody using OS X 10.2 that specifically requires running a version earlier than OS X 10.2.4. :L
     

Share This Page