Finder and Dock Acting Very Strange

Discussion in 'macOS' started by jaskra, Mar 2, 2008.

  1. jaskra macrumors newbie

    Joined:
    Feb 10, 2008
    #1
    Something strange is going on with my Finder and my Dock. This just started happening an hour or so ago. I tried rebooting and it is doing the same thing.

    Macbook Pro running 10.5.2

    On the Dock
    I have it set to auto-hide. All the sudden I am not able to show it again by moving to the bottom of my screen. It is very erratic. Sometimes it will show up if I keep moving the mouse back and forth on the bottom of the screen (this is after fresh reboot with CPU at about 2% and tons of free memory, disk space etc)

    If I turn off auto-hide, something weird is still going on. The icons do not grow when I hover on them even though the grow size is set pretty high and it will do it once in a while but not responsively.

    Finder
    Drag and drop stopped working all the sudden in the list view and cover flow view. If I click on a file, I cannot drag it anywhere. The drag and drop does still work in icon view and column view.

    This is a really bad experience and not working after reboot is scary. Has anyone else seen this or have an idea how to fix it?!
     
  2. jaskra thread starter macrumors newbie

    Joined:
    Feb 10, 2008
    #2
    Update - working now

    an update... I rebooted a second time - this time by doing a full shutdown and waited about 10 minutes and the started up again. Now it is working. Both drag and drop and the dock are acting properly again.

    This is really odd - I'm curious if anyone else has seen this. I hope it does not come back!
     

Share This Page