Finder: Cannot drag files/folders

Discussion in 'macOS' started by RealRedHair, Dec 4, 2009.

  1. RealRedHair macrumors newbie

    Joined:
    Dec 4, 2009
    #1
    Hello!

    I'm a newbie to mac. Still missing Ctrl short cut keyes to move files and folders easily I'm now faced with a problem of limited abilities to drag files and folders.

    When I'm in Finder and select a file/folder and start draging it to another place normally the destination becomes blue. Now not all foldes become blue just some. Before I was able to move a bit and down and then the folder became blue and I could drop. Now for some folders this is not possible. I restarted and use 10.6 OS.

    Looks like permission problem to me? Folders/filed are maybe locked. I cannot see that when I look under properties.

    Any way to solve this would be helpfull. Now I have to copy the files. And then delete the original.

    Thanks
     
  2. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #2
    Where are the files located that you are moving, and where is there destination? It could be a potential permission issue, but not likely. When dragging to folders, make sure to go over the folder name (as opposed to the white space around it). What Finder view are you using, e.x., Column, Icon, or List?
     
  3. RealRedHair thread starter macrumors newbie

    Joined:
    Dec 4, 2009
    #3
    The files/folders are located at various locations does not matter much. Some files/folders I can move others not.

    When I drag them to another folder some folders become blue and other not (and then I cannot drop it there). I use column view.

    Have no clue what it can be. Please advice. :)
     
  4. RealRedHair thread starter macrumors newbie

    Joined:
    Dec 4, 2009
    #4
    Solved: I made certain folders have a colour. Then when you drag and hover over the colour you cannot drop. You have to hover over the name and only then it becomes blue and you can drop. A bit stupid of me of Apple?:):confused:

    At least solved, thanks.
     

Share This Page