Finder cannot launch, please help

Discussion in 'Mac Basics and Help' started by naftalim, Nov 13, 2007.

  1. naftalim macrumors 6502

    Joined:
    Sep 18, 2007
    Location:
    Vancouver, BC
    #1
    OS 10.5 - Cannot find Finder help please

    --------------------------------------------------------------------------------

    I was helping a friend today. I installed Leopard for her successfully last week on a Powermac G4. I installed a LaCie d2 Quadra 500GB backup drive and today I partitioned into 3 volumes. Backed everything up with Carbon Copy Cloner. and everything worked well. At the end, I ran Software Update which installed updates for Quicktime and iTunes.

    Thats when the problems started. First, Spotlight started indexing all the backup volumes. I tried to stop that but couldn't. Then Finder was not responding, I tried to relaunch but it did not help. All I get is the coloured beachball. The dock is there, the applications work, but no Finder.

    I booted from CDs, ran Verify Disk and all was fine. Tried to run Verify Permissions, and that was taking a long time (This seems to be a Leopard problem in general)

    I read online that this operation below in Terminal works, but I am not sure exactly how to type it as I have not used Terminal before. I also don't know if this is the right solution. Do I type exactly as it is below or without the quotation marks. I typed it without the quotation marks.

    sudo mv "/Library/Application Support/DivXNetworks" "/Library/Application Support/DivXNetworks.prev"

    If there are other things I need to do, please let me know, Worst situation, I can just clone my backup to the Mac Drive.

    Thanks for your help.
     
  2. mpramodjain macrumors regular

    Joined:
    Nov 20, 2008
    Location:
    Banglore
    #2
    could u please reply the solution for the problm, if found
     

Share This Page