Finder can't see Airport disk!

Discussion in 'Mac Accessories' started by superspiffy, Oct 23, 2007.

  1. superspiffy macrumors 6502a

    Joined:
    Feb 6, 2007
    #1
    Help! I can't connect to my Airport disk. The Finder can't see it and won't link its icon. I've tried unplugging and plugging the drive to my AEBS, restarting it and restarting my Mac, but my Mac still doesn't see it. The weird thing is Airport Utility verifies that I do have an Airport disk connected.
     
  2. flopticalcube macrumors G4

    flopticalcube

    Joined:
    Sep 7, 2006
    Location:
    In the velcro closure of America's Hat
    #2
    Did you enable File Sharing in the Airport Utility disks tab?
     
  3. superspiffy thread starter macrumors 6502a

    Joined:
    Feb 6, 2007
    #3
    Yes file sharing, bonjour, etc... have already been configured. This setup has been working fine since today.
     
  4. flopticalcube macrumors G4

    flopticalcube

    Joined:
    Sep 7, 2006
    Location:
    In the velcro closure of America's Hat
    #4
    Sometimes if you plug the drive into the Mac, let it mount, unmount it and then plug it into the AEBS that seems to get things going again. I assume you are using version 7.2.1 of the firmware.
     
  5. superspiffy thread starter macrumors 6502a

    Joined:
    Feb 6, 2007
    #5
    Yes it's 7.2.1. and I did exactly that. I plugged it back to the Mac, mounted it, unmounted it, then plugged it to the AEBS again. Still no Airport disk icon on the finder!

    Maybe there's some cache or cookie or wahtever that I have to clear?
     

Share This Page