Finder --> Column View --> Preview

Discussion in 'macOS' started by samwise, Mar 25, 2010.

  1. samwise macrumors regular

    Joined:
    Apr 17, 2005
    Location:
    North Salt Lake, Utah
    #1
    I'm running 10.6.2 on my Rev A 13" MBP, and have noticed an oddity in Finder over the last couple of months (I'm not sure when it started).

    If I have Finder open in Column View, I used to be able to choose a jpg and it would show a small preview in the final column of Finder. Now, it shows the word Preview with the triangle to open and close the preview, along with the file information, but no actual preview.

    [​IMG]

    It's the same in Get Info on the file in question

    [​IMG]

    I've tried switching Icon Preview on and off in View Options, I've tried moving the Finder plist file to the desktop and restarting the machine.

    At a bit of a loss now :(
     
  2. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #2
    Just to confirm, you do have the "Show Preview Column" checked and the "Show Icons" check boxes checked as I do in the attached image?
     

    Attached Files:

  3. samwise thread starter macrumors regular

    Joined:
    Apr 17, 2005
    Location:
    North Salt Lake, Utah
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    From Finder Help:
     
  5. samwise thread starter macrumors regular

    Joined:
    Apr 17, 2005
    Location:
    North Salt Lake, Utah
    #5
    The space for the preview expands and contracts in both Finder and Get Info, depending on the size and format of the jpg concerned (portrait or landscape).

    It's like it knows that the preview thumbnail is there, but just can't show display it.

    Highlighting the picture and clicking the space bar to show Quick Look opens Quick Look, but with no image.
     
  6. samwise thread starter macrumors regular

    Joined:
    Apr 17, 2005
    Location:
    North Salt Lake, Utah
  7. J.w.T macrumors newbie

    Joined:
    Dec 26, 2013
    #7
    I see that this is an old thread, but since it ends with "Fixed by 10.6.3" I feel compelled to note for me it's broken again by 10.6.8 -- I'm seeing precisely the same symptoms samwise saw, minus one: Quick Look does show me the image, in column view and other views - but the preview column (in column view) never does, and though I sampled fewer, I've never seen Get Info display an image, either.

    Help still says "may not be able to show a preview for some files" [emphasis added] but I just looked at >100 files of every kind found by the "All Images" search (on my machine ai, psd, icns, gif, jpg/jpeg, png, hdr, tif/tiff, bmp, ico), using Open Enclosing Folder to get the column view... same types in different directories, of years-different ages, some imported from Windows disks or shared by dropbox – without seeing a single preview ever.

    I don't know when this started, either - I remember seeing the previews sometime, but that could even have been on someone else's machine. Anyone seeing the same? Is Apple just using CYA language to describe the permanent failure of a feature?
     

Share This Page