Finder columns appears differently sometimes

MacMan988

macrumors 6502a
Original poster
Jul 7, 2012
721
63
Hi, I have been noticing that when I open finder window, sometimes i get to see a "thicker" column and sometimes a small line as the column. Please look at the screenshots below.






upload a picture

Any ideas?
 

HexMonkey

Administrator
Staff member
Feb 5, 2004
2,167
435
New Zealand
The default behaviour in recent versions of OS X is to only display the scrollbar in certain circumstances based on the connected devices and what you are doing. For example, scrollbars are always visible when my USB mouse is connected, but are hidden when it's disconnected and I can only use the trackpad. In your screenshots, each column is quite short and no scrolling is possible, so the visible scrollbar just manifests as a thicker separator rather than a usable scrollbar.

You can change this behaviour in the General pane of System Preferences. The "Show scroll bars" option defaults to "Automatically based on mouse or trackpad" but can be set to always hide (except when scrolling) or always show.
 
  • Like
Reactions: kevnk and fantamic

MacMan988

macrumors 6502a
Original poster
Jul 7, 2012
721
63
The default behaviour in recent versions of OS X is to only display the scrollbar in certain circumstances based on the connected devices and what you are doing. For example, scrollbars are always visible when my USB mouse is connected, but are hidden when it's disconnected and I can only use the trackpad. In your screenshots, each column is quite short and no scrolling is possible, so the visible scrollbar just manifests as a thicker separator rather than a usable scrollbar.

You can change this behaviour in the General pane of System Preferences. The "Show scroll bars" option defaults to "Automatically based on mouse or trackpad" but can be set to always hide (except when scrolling) or always show.
Thanks for the information. I totally didn't have an idea about that part of the System Preferences
 

andsaito

macrumors newbie
Jan 23, 2014
1
0
Had the same issue here. Kudos to HexMonkey, it's exactly that - when "Show scroll bars" option is set to "Automatically based on mouse or trackpad", dividers are thicker when a mouse is connected, and thinner when disconnected.
 

kevnk

macrumors newbie
Oct 15, 2015
4
3
System Settings > General > Show Scroll Bars > "When Scrolling" gave back my skinny divider lines in Finder even when my USB mouse was connected. Kudos to @HexMonkey
 

roccitman

macrumors newbie
Mar 9, 2011
9
0
The default behaviour in recent versions of OS X is to only display the scrollbar in certain circumstances based on the connected devices and what you are doing. For example, scrollbars are always visible when my USB mouse is connected, but are hidden when it's disconnected and I can only use the trackpad. In your screenshots, each column is quite short and no scrolling is possible, so the visible scrollbar just manifests as a thicker separator rather than a usable scrollbar.

You can change this behaviour in the General pane of System Preferences. The "Show scroll bars" option defaults to "Automatically based on mouse or trackpad" but can be set to always hide (except when scrolling) or always show.

Wow, I seriously have been thinking I'm seeing things. Wasn't the scrollbars this other way just a second ago? Dang. Thank you!
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.