Finder, connecting to ftp

Discussion in 'Mac Basics and Help' started by crazycaddy, Dec 24, 2006.

  1. crazycaddy macrumors newbie

    Nov 19, 2006
    I'm trying to use the inbuilt feature in finder that allows me to make a connection between my mac and a server.
    I type the address in (including the ftp://) and I get this message:


    And the ftp is working as I can access it with various ftp clients.
  2. PYR0M310N macrumors 6502a


    Aug 29, 2006
    what type of server is it that your trying to connect to?

    it may be that you need admin privalidges or something to connect to it
  3. mkrishnan Moderator emeritus


    Jan 9, 2004
    Grand Rapids, MI, USA
    Mmm, I decided to be un peu h4XX0Rz... :) FTP at the command line seems to at least get as far as logging into this server. It uses an FTP server (Pure-FTPd) that is standards-compliant and should be compatible with Finder. But if I pop the IP address in Finder, I get the same results. My guess is that there's some weird oddity with the FTP server's settings that is confusing Finder.... :( But I don't know what to do about it.
  4. ddekker macrumors regular

    Sep 23, 2006
    Transmit or Fireftp is all I use anymore for FTP... have used about everything cuteftp worked okay, but I mainly use fireftp plug in for firefox, pretty seamless... I never had much luck using finder to connect... tried Fetch just couldn't stand the little running


Share This Page