Finder does not open folder when drag and drop

Discussion in 'OS X Yosemite (10.10)' started by e270889o, Dec 4, 2014.

  1. e270889o macrumors member

    Joined:
    Jul 9, 2012
    #1
    Hello guys. I have a problem with yosemite that i cannot fix.

    When i drag a file over a folder, the folder should open and show its content but it doesn't do anything.
    It only works with "icon" view, but with the list view or column view, the folder does not opens.

    It works if i drag a file over a folder in the sidebar.

    I've just upgrade to 10.10.2 beta, but the problems start long time ago, i think after 10.10.1, not sure.

    I´ve delete finder plist from library preferences, rebuild everything with onyx, reset nvram, smc, repair permissions, etc


    I don't know if it is only me, or if it is a recognized bug.


    I've made a video showing to you. Sorry about my english.

    https://www.youtube.com/watch?v=Vms2XYaNd1Q&feature=youtu.be
     
  2. e270889o thread starter macrumors member

    Joined:
    Jul 9, 2012
    #2
    Could you try if you have the same problem?

    Thanks
     
  3. NoBoMac macrumors 6502a

    Joined:
    Jul 1, 2014
    #3
    Works in 10.10.1

    Goto Finder > Preferences > General and make sure "Spring-loaded folders" is checked and that the delay option is not on the "long" end of the spectrum.
     
  4. e270889o thread starter macrumors member

    Joined:
    Jul 9, 2012
    #4
    Reinstall 10.10.1 works. Just reinstalled over 10.10.2 with the mac app store installer, without delete anything, works great.
     

Share This Page