Finder doesn't see CD

Discussion in 'Mac Apps and Mac App Store' started by sweetred, May 15, 2008.

  1. sweetred macrumors newbie

    Joined:
    May 15, 2008
    #1
    Whenever I pop a CD to burn in my iMacG5 (Panther 10.3.9) it opens iTunes and iTunes asks me to create a Playlist, etc. That's OK if I am burning a music CD. But if I want to burn a Data CD, it opens iTunes, I shut down iTunes, and Finder then does not see the CD. I never seem to get the dialog box "You've inserted a blank CD. Choose what to from the pop-up menu".
    Basically I want to see that box so I can choose whether to burn a data or music CD, but instead iTunes seems to have taken over the opening process.
    I have gone into Finder>>Preferences and made sure the CD tab was clicked for Sidebar, and that CD,DVD tab clicked for Show on Desktop...
    So how to I get the machine to default to the basic CD dialog box rather than open iTunes??
     
  2. mrwizardno2 macrumors 6502a

    mrwizardno2

    Joined:
    Jun 19, 2007
    Location:
    Columbus, OH
    #2
    Check in preferences for the default actions on how finder handles cd inserts and stuff. I think that's where it's at. You can choose what you want it to do when you insert - say - a music CD, a picture CD, or a blank disc.
     
  3. sweetred thread starter macrumors newbie

    Joined:
    May 15, 2008
    #3
    Thanks for the tip!

    Thanks so much. Forgot about System Preferences. As usual, there's an easy explanation and fix for a little glitch like this. Gotta love Macs!
     

Share This Page