Finder Glitch using Column View, Arrange by Kind and Sort by Name

Discussion in 'OS X Mavericks (10.9)' started by gwang73, Oct 24, 2013.

  1. gwang73 macrumors 6502a

    gwang73

    Joined:
    Jun 14, 2009
    Location:
    San Francisco Area
    #1
    I'm seeing a glitch in Finder when set to column view and arranging by kind and sort by name.

    When I restart Finder or reboot, the files in any folder are arranged by Kind but not sorted by Name. If I leave the folder into a different one and go back in, it displays the files in correct order in that folder again.

    I've cleared out all the .DS_Store hidden files out of everything and it didn't fix it. Any advice or confirmation that you see this too is much appreciated.
     
  2. verdi1987 macrumors regular

    Joined:
    Jun 19, 2010
    #2
    I am seeing the same behavior. Sort by Name does not work on initial view, but clicking another folder and then back results in alphabetical display.
     
  3. gwang73 thread starter macrumors 6502a

    gwang73

    Joined:
    Jun 14, 2009
    Location:
    San Francisco Area
    #3
    Thanks for the confirmation that it's also happening with you. I hope they fix it in the next software update, it's driving me crazy when I reboot.
     
  4. iGarth macrumors newbie

    Joined:
    Mar 17, 2009
    #4
    As am I, its very frustrating! Glad I'm not the only one. How can we go about getting a ticket to Apple for this? I tried going via Support on their website but got nowhere...
     
  5. gwang73 thread starter macrumors 6502a

    gwang73

    Joined:
    Jun 14, 2009
    Location:
    San Francisco Area
    #5
    You can file a bug here: www.bugreport.apple.com. Please do file one and hopefully they will fix it. It's still not fixed in the 10.9.1 developer seed 1... Argh!
     
  6. janskor macrumors newbie

    Joined:
    Dec 31, 2013
    #6
    The reason that this happens is unknown to me. The fix is easy. When in column view go to view-> Show view options and reset the Sort by drop down.
     
  7. noruga macrumors newbie

    Joined:
    Feb 26, 2010
    #7
    Thank you so much! It worked.
     
  8. gwang73 thread starter macrumors 6502a

    gwang73

    Joined:
    Jun 14, 2009
    Location:
    San Francisco Area
    #8

    It works until you reboot. After reboot, finder gets all messed up again.

    BTW, issue is still there in beta 3.
     

Share This Page