Finder goes unresponsive after mounting an .iso file.

Discussion in 'Mac Apps and Mac App Store' started by natatos, Jun 18, 2009.

  1. natatos macrumors regular

    Joined:
    Dec 23, 2008
    Location:
    Iowa
    #1
    It mounts but I have to open force quit and relaunch it then when I open it, it goes non responsive again earlier it was working fine.
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    An .iso doesn't work. It is a file. It just "is." Double-clicking on an .iso creates a mounted volume on your Desktop. If that mounted volume contains one or more applications, then you should copy them to your hard drive before running them. A potential problem with .iso images as mounted volumes is that they are writable.

    Long story short, you need to clarify what you are doing. If we know what you are doing, then we can diagnose your problem and give you the help that you want.
     
  3. natatos thread starter macrumors regular

    Joined:
    Dec 23, 2008
    Location:
    Iowa
    #3
    the iso has an installer on it also the iso is 5.6GB so could it be that its mounting and is taking a long time to do that also there should be two icons on it that are there.
     
  4. LtRammstein macrumors 6502a

    LtRammstein

    Joined:
    Jun 20, 2006
    Location:
    Denver, CO
    #4
    I recommend finding an .ISO reader, or a daemon that allows you to "mount" the .iso like a DVD.
     
  5. natatos thread starter macrumors regular

    Joined:
    Dec 23, 2008
    Location:
    Iowa
    #5
    I got it to mount but now the installer in it says that its not supported by my architect or something like that.
     

Share This Page