Finder going crazy? Poisoned folders in 10.13?

Discussion in 'macOS High Sierra (10.13)' started by Super Xander, Oct 4, 2017.

  1. Super Xander macrumors regular

    Super Xander

    Joined:
    Nov 6, 2016
    Location:
    Denmark
    #1
    Hey
    I've an extremely annoying bugs with folders in Finder. It started since I updated to 10.13.
    The problem is that a few folders will be "poisoned," sometimes. It happens when you drag and drop a file from the desktop to a folder in Finder.
    When you go into the folder it will looks like on the picture and only a hard quit for Finder will stop it again.
    I can trig it automatic, it's like a permanent bug for the folders.

    I've tried to reinstall 10.13 and the same happens still, also I use iCloud Drive if that has anything to say. Do anyone have a solution for this?

    [​IMG]
    --- Post Merged, Oct 4, 2017 ---
     
  2. Jessica Lares macrumors G3

    Jessica Lares

    Joined:
    Oct 31, 2009
    Location:
    Near Dallas, Texas, USA
    #2
    I had this happen to me the other day, specifically with a PNG in a folder which I then had to remove via Terminal.

    Looking through my Console logs, seems like there's a Quick Look bug.
     
  3. Super Xander thread starter macrumors regular

    Super Xander

    Joined:
    Nov 6, 2016
    Location:
    Denmark
    #3
    Thanks for answering. Nice to know that I'm not the only one.
    Hopefully it will be fixed very soon, for me it appears once a day.
     
  4. Cougarcat macrumors 604

    Joined:
    Sep 19, 2003
    #4
    This is a Metal rendering bug. The ArsTechnica review reported it.

    If it's getting annoying you could try the public beta of 10.13.1 to see if that fixes it.
     
  5. Super Xander thread starter macrumors regular

    Super Xander

    Joined:
    Nov 6, 2016
    Location:
    Denmark
    #5
    Thanks, well you're right. If 10.13.1 fixes it, it will probably only have small bugs compared to this and therefore an overall better experiences. Looking into it.
     
  6. Chrysaor macrumors 6502

    Joined:
    May 16, 2006
  7. vapourtrails macrumors regular

    vapourtrails

    Joined:
    Jul 18, 2016
    #7
    I'm having lots of glitches as well. Just happens with one particular folder for some reason. Closing the folder hides the problem. I am on the latest 27" iMac with the 580 video card.

    IMG_0138.jpg
     
  8. SoyCapitanSoyCapitan macrumors 601

    SoyCapitanSoyCapitan

    Joined:
    Jul 4, 2015
    Location:
    Paris
  9. brian3uk macrumors 6502

    Joined:
    Sep 15, 2016
    #9
    I had that during beta testing and in the final too. It stopped once I was able to get the folder to clean up or arrange things differently.
     
  10. Super Xander thread starter macrumors regular

    Super Xander

    Joined:
    Nov 6, 2016
    Location:
    Denmark
    #10
    Mostly the same with me beside that it isn't fixed on the final version here.
    Cleaning a folder works also here. I'm using iCloud Drive and therefore I need to go to my phone new Files-app to duplicate a folder for it to work again.
    --- Post Merged, Oct 5, 2017 ---
    No it's the entry MacBook Pro 13 with TB from 2016. It is bought from Denmark and has danish keys if that matters to the bug.
     

Share This Page

9 October 4, 2017