Finder Help does not load

Discussion in 'General Mac Discussion' started by CaNMaC, Jan 6, 2005.

  1. CaNMaC macrumors newbie

    Jul 29, 2004
    Got an interesting problem on my hands. I recently (after upgrading to 10.3.7, but not immediately after) noticed that when I tried to load Finder Help, it starts to load, but before the OS X Panther page displays, the window disappears! The Help window loads fine under a different user. I'm curious to know what might be causing this, but more importantly, how do I fix it? Thanks!
  2. varmit macrumors 68000


    Aug 5, 2003
    As a guess, you will probably need to trash the preferences for Help most likely for that user. How, or where. I'm just not sure. Might be in the Library folder for that user. Open a Finder window by clicking on the face at the bottom, there should be a Library in what pops up. Look in there.
  3. mkrishnan Moderator emeritus


    Jan 9, 2004
    Grand Rapids, MI, USA
  4. CaNMaC thread starter macrumors newbie

    Jul 29, 2004
    Thanks for pointing me in the right direction, varmit. The X lab link mkrishnan sent gave detailed instructions, which worked perfectly! Got my Help back! Thanks to you both!

Share This Page