Finder Issues :(

Discussion in 'OS X Yosemite (10.10)' started by matjamca, Nov 18, 2014.

  1. matjamca macrumors regular

    Joined:
    Jan 2, 2013
    Location:
    St Helens, Merseyside, England
    #1
    Hi there,

    Since upgrading to Yosemite, my finder window seems to resize on its own.

    I click on the finder icon in the dock, then I size the window so it is the shape and size I want.

    Great. Closing the window and re-opening it keeps the finder the same shape and size.

    However, when I restart my Mac or shut it down the finder window returns to a default size when it comes back on.

    I resize the finder so that all of the side bar items are visible. Favourites, Devices and Shared etc. However, when the finder returns to the default size, part of this side bar is cut off. This is really annoying me. My OCD is not being helped at all.

    Now comes another problem.

    I read online that you can delete the 'com.apple.finder.plist' file to get rid of any bugs in the preference file. However, I can't find this file anywhere on my Mac.

    I've followed the folder trail and the file isn't there. I've done a spotlight search and no trace.

    Is this file essential? Could the fact it is missing be causing the problem? Do you have any advice on how I can resize my finder window and keep it that way - even after restarting/shutting down the Mac?

    Please please help :(
     
  2. jbarley macrumors 68030

    jbarley

    Joined:
    Jul 1, 2006
    Location:
    Vancouver Island
    #2
    It should be under...
    Users->(your user name)->Library->Preferences
     
  3. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #3
    exactly. and remember, the user folder is hidden by default. try option-clicking the Go menu in the finder, and you can go to your user library.

    move that file to the desktop (or trash), reboot. see if that helps.

    btw, it does NOT fix the issue for me. and check this forum, there's another thread on the problem with some ideas...
     
  4. FrancoisC macrumors 6502

    FrancoisC

    Joined:
    Jan 27, 2009
    Location:
    Montreal, Qc
    #4
    Same thing happened to me, both with the betas and the final release. I did report it, but it's still not fixed.

    I had the same problem with the beta of Mavericks, but the final fixed it.
     
  5. Guido D'Amore macrumors newbie

    Joined:
    Oct 23, 2014
    Location:
    Italy
    #5
    On my MacBook Pro, remove Finder .plist didn't solve the problem.
     

Share This Page