Finder Network Transfer Error

Discussion in 'Mac OS X Server, Xserve, and Networking' started by elliots11, Dec 15, 2015.

  1. elliots11 macrumors newbie

    Joined:
    May 23, 2011
    #1
    So I have a Classic Mac Pro, a Macbook Pro, and a Mac Mini (I'm lucky, I know). All of these computers can transfer files between each other over the network, except I cannot transfer files from the Macbook Pro to the Mac Pro, and I don't know why.

    When I try to drag and drop something from the Macbook Pro to the Mac Pro, on apparently any hard drive it has, I get a dialogue
    "Finder wants to make changes. Type your password to allow this."
    Then if I do
    "The operation can’t be completed because you don’t have permission to access “Screen Shot 2015-09-09 at 7.06.06 PM.png”."
    And I'll get a folder and a file with 0 byte file size where I was trying to drop it.

    I've tried changing the permissions and applying it down across all files from the get info dialogue, I've tried adding users with read/write access in System Preferences / Sharing, I've tried trashing the finder plist on the Macbook Pro and the Mac Pro... just keeps happening.


    Nothing seems to work. Anyone have any ideas? It works fine both ways between every other computer except the Macbook Pro going to the Mac Pro. I'm perplexed.
     
  2. Hilbert92 macrumors member

    Hilbert92

    Joined:
    May 21, 2015
    Location:
    Ohio

Share This Page