Finder not responding/not working -600

Discussion in 'OS X Mavericks (10.9)' started by needagoodlawyer, Sep 6, 2014.

  1. needagoodlawyer macrumors newbie

    Joined:
    Sep 6, 2014
    #1
    Hello!
    I have a strange problem with finder on osx Mavericks. I was making secure erase with CCleaner (7x pass), when something went wrong i i had to stop the process. Now my desktop is empty and i can't open the finder (not responding -600), but some apps like safari or utilities work properly. I tried everything what i found on internet to solve this problem - from trying to delete caches and preferences file (com.apple.sidebarlists.plist) to reset SMC and NVRAM. But here is strange thing - files seems like not erasing. I tried to erase them from terminal, or using cleanmymac and mcpilot, but after restart everything is just the same - desktop background, open apps etc. Another issue is that when I am trying to reset SMC and NVRAM simply nothing is happening (Im sure that Im making it properly). What should I do?
     
  2. joshlalonde macrumors 6502

    joshlalonde

    Joined:
    Jul 12, 2014
    Location:
    Canada
    #2
    Restore from Time Machine backup before this happened, or backup your files (without time machine) and re-install OS X.
     
  3. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #3
    Do a command-r boot to recovery and click reinstall OS X. That will install the OS over top of the existing install and hopefully fix this. It will not erase your apps or data. Backup first though just to be safe.

    It sounds like one of those cleaner utilities deleted a system file needed for operation. I would stay away from utilities like that as they do tend to cause these issues.
     
  4. needagoodlawyer thread starter macrumors newbie

    Joined:
    Sep 6, 2014

Share This Page