Finder obliterates Folder while dragging in Column view!

Discussion in 'MacBook Pro' started by Joseph Farrugia, Nov 9, 2011.

  1. Joseph Farrugia macrumors regular

    Joined:
    Jul 31, 2011
    Location:
    Malta (EU)
    #1
    (Thought I'd share this, maybe my experience can serve as a lesson to fellow members of this helpful forum.)

    My goodness.....thank goodness for backup!
    (I use CCC on each & every drive I have)

    Finder OBLITERATED, I mean completely annihilated,
    a folder I was dragging while in column view.
    My intention was to drag it to another folder on the same NTFS formatted HDD.

    A search turned out nothing....nada, zilch;
    so I tried connecting the drive & searching on a WinXP machine then to a Win 7 machine,
    but still NOTHING........

    Ran a check on the drive, it is healthy: I knew that, I am 101% sure that this was a horrendous error caused by OSX.
    I've been using computers for decades, yet this has never ever, not even once, happened to me.
    Files that got corrupted yes (but were still visible); but totally obliterated....never ever.

    No, I did not do anything "wrong"; for some reason my Mac decided to obliterate the file from existence.

    Be warned! :eek:
    Even the otherwise FUN-tastic Mac OSX can f@%& up sometimes.......the keyword is regular backup.

    regards to all,
    JF
     
  2. torid110 macrumors regular

    Joined:
    Jan 22, 2006
    Location:
    Jersey City, NJ
  3. Joseph Farrugia thread starter macrumors regular

    Joined:
    Jul 31, 2011
    Location:
    Malta (EU)
    #3
    Software solutions exist to read & write on OSX;
    as well as vice versa, ie: software to read OSX volumes on Windows machines.
     
  4. cherry su macrumors 65816

    cherry su

    Joined:
    Feb 28, 2008
    #4
    If you're running 10.7.0, have you airdropped recently? There was a bug that would more or less delete files if you tried to move or copy them.
     
  5. Joseph Farrugia thread starter macrumors regular

    Joined:
    Jul 31, 2011
    Location:
    Malta (EU)
    #5
    am on 10.6.8

    am on Snow Leopard 10.6.8.

    The folder was on an external NTFS HDD, while dragging it suddenly disappeared.
    Did a restart, disk check, searches on different OS's, the works.
    Nothing, nada, zilch.......terrifying when you think about it.

    Thanks for replying!
    JF
     
  6. nduru macrumors newbie

    Joined:
    Jun 12, 2012
    #6
    10.7.4

    Very scary...

    I have an NTFS external drive that I have used for 2 years as common drive for OSX and bootcamp Windows 7.

    I think this happened to me once before (in column view) but it was late and I thought I was losing it. Didn't matter as the folder was a copy.

    Today I was dragging a folder in list view and the same thing happened.

    Completely gone folder and contents,
    not in trash and no undo in finder.
     

Share This Page